Wed, 02 Dec 2020 03:59:06 UTC

Information for RPM libvarlink-devel-18-1.fc30.s390x.rpm

ID17597919
Namelibvarlink-devel
Version18
Release1.fc30
Epoch
Archs390x
SummaryDevelopment files for libvarlink
DescriptionThe libvarlink-devel package contains libraries and header files for developing applications that use libvarlink.
Build Time2019-05-22 14:46:23 GMT
Size11,524
523b581979f46eacb1405f9005092526
LicenseASL 2.0
Buildrootf30-build-16314268-1167698
Provides
libvarlink-devel = 18-1.fc30
libvarlink-devel(s390-64) = 18-1.fc30
pkgconfig(libvarlink) = 18
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libvarlink(s390-64) = 18-1.fc30
libvarlink.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/varlink.h13,978
/usr/lib64/libvarlink.so15
/usr/lib64/pkgconfig/libvarlink.pc126
Component of
1 through 6 of 6
Buildroot descending sort Created State
f30-build-18419983-1313978 2019-12-11 09:09:48 expired
f30-build-18061810-1291969 2019-11-04 01:53:07 expired
f30-build-17867095-1284484 2019-10-19 14:08:59 expired
f30-build-17866481-1284484 2019-10-19 13:35:23 expired
f30-build-17256912-1239478 2019-08-16 01:00:48 expired
f30-build-16679950-1208002 2019-06-28 05:59:45 expired