Wed, 02 Dec 2020 03:46:26 UTC

Information for RPM libvarlink-devel-18-1.fc30.armv7hl.rpm

ID17597924
Namelibvarlink-devel
Version18
Release1.fc30
Epoch
Archarmv7hl
SummaryDevelopment files for libvarlink
DescriptionThe libvarlink-devel package contains libraries and header files for developing applications that use libvarlink.
Build Time2019-05-22 14:47:41 GMT
Size11,556
af5cbefd8fff5257223042adde5e9ea6
LicenseASL 2.0
Buildrootf30-build-16314266-1167698
Provides
libvarlink-devel = 18-1.fc30
libvarlink-devel(armv7hl-32) = 18-1.fc30
pkgconfig(libvarlink) = 18
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libvarlink(armv7hl-32) = 18-1.fc30
libvarlink.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/varlink.h13,978
/usr/lib/libvarlink.so15
/usr/lib/pkgconfig/libvarlink.pc124
Component of
1 through 6 of 6
Buildroot descending sort Created State
f30-build-18419978-1313978 2019-12-11 09:09:35 expired
f30-build-18061803-1291969 2019-11-04 01:52:43 expired
f30-build-17867081-1284484 2019-10-19 14:08:38 expired
f30-build-17866482-1284484 2019-10-19 13:35:24 expired
f30-build-17256907-1239478 2019-08-16 01:00:40 expired
f30-build-16679947-1208002 2019-06-28 05:59:40 expired