Sun, 14 Aug 2022 15:29:24 UTC

Information for RPM libwps-devel-0.1.2-7.fc11.i586.rpm

ID1793258
Namelibwps-devel
Version0.1.2
Release7.fc11
Epoch
Archi586
SummaryDevelopment files for libwps
DescriptionThe libwps-devel package contains libraries and header files for developing applications that use libwps.
Build Time2010-01-30 06:55:25 GMT
Size7.47 KB
dafbf7c900fdaf6df1be23128401a820
LicenseLGPLv2+
Buildrootdist-f11-build-702820-100493
Provides
libwps-devel = 0.1.2-7.fc11
libwps-devel(x86-32) = 0.1.2-7.fc11
pkgconfig(libwps-0.1) = 0.1.2
pkgconfig(libwps-stream-0.1) = 0.1.2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libwpd-devel
libwps = 0.1.2-7.fc11
libwps-0.1.so.1
libwps-stream-0.1.so.1
pkgconfig
pkgconfig(libwpd-0.8)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/include/libwps-0.14.00 KB
/usr/include/libwps-0.1/libwps4.00 KB
/usr/include/libwps-0.1/libwps/WPSDocument.h1.58 KB
/usr/include/libwps-0.1/libwps/WPSStream.h1.43 KB
/usr/include/libwps-0.1/libwps/WPSStreamImplementation.h2.18 KB
/usr/include/libwps-0.1/libwps/libwps.h1.03 KB
/usr/lib/libwps-0.1.so19.00 B
/usr/lib/libwps-stream-0.1.so26.00 B
/usr/lib/pkgconfig/libwps-0.1.pc263.00 B
/usr/lib/pkgconfig/libwps-stream-0.1.pc277.00 B
/usr/share/doc/libwps-0.1.2/HACKING2.21 KB
Component of No Buildroots