Sat, 08 May 2021 15:33:46 UTC

Information for RPM compat-openssl10-1:1.0.2o-6.fc31.aarch64.rpm

ID18235330
Namecompat-openssl10
Version1.0.2o
Release6.fc31
Epoch1
Archaarch64
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2019-07-25 03:23:38 GMT
Size1,005,370
6dc7b69f51ce96e064b10c2557f13904
LicenseOpenSSL
Buildrootf31-build-16981495-1223040
Provides
compat-openssl10 = 1:1.0.2o-6.fc31
compat-openssl10(aarch-64) = 1:1.0.2o-6.fc31
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1)(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(OPENSSL_1.0.2)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libssl.so.10()(64bit)
libssl.so.10(OPENSSL_1.0.1)(64bit)
libssl.so.10(OPENSSL_1.0.1_EC)(64bit)
libssl.so.10(OPENSSL_1.0.2)(64bit)
libssl.so.10(libssl.so.10)(64bit)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
coreutils
crypto-policies
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libz.so.1()(64bit)
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 23 of 23
Name ascending sort Size
/etc/pki0
/etc/pki/openssl10.cnf10,923
/usr/lib/.build-id0
/usr/lib/.build-id/9f0
/usr/lib/.build-id/9f/9ee3c891e17fc044e87226d9462236ea4d7f8141
/usr/lib/.build-id/e80
/usr/lib/.build-id/e8/b5b1dd2c85c5f81144e9bdccbc0b16fa708e6f38
/usr/lib64/.libcrypto.so.1.0.2o.hmac65
/usr/lib64/.libcrypto.so.10.hmac25
/usr/lib64/.libssl.so.1.0.2o.hmac65
/usr/lib64/.libssl.so.10.hmac22
/usr/lib64/libcrypto.so.1.0.2o2,731,048
/usr/lib64/libcrypto.so.1019
/usr/lib64/libssl.so.1.0.2o566,144
/usr/lib64/libssl.so.1016
/usr/share/doc/compat-openssl100
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS35,249
/usr/share/doc/compat-openssl10/README5,478
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/doc/compat-openssl10/README.legacy-settings2,034
/usr/share/licenses/compat-openssl100
/usr/share/licenses/compat-openssl10/LICENSE6,281
Component of
Page:
1 through 50 of 850 >>>
Buildroot descending sort Created State
f31-build-17554212-1267021 2019-09-20 22:55:50 expired
f31-build-17551607-1266665 2019-09-20 11:41:41 expired
f31-build-17551052-1266665 2019-09-20 09:17:32 expired
f31-build-17550940-1266665 2019-09-20 09:03:31 expired
f31-build-17550933-1266665 2019-09-20 09:02:58 expired
f31-build-17550762-1266537 2019-09-20 08:20:47 expired
f31-build-17550714-1266537 2019-09-20 08:14:16 expired
f31-build-17539721-1265559 2019-09-18 18:53:17 expired
f31-build-17538163-1265212 2019-09-18 14:15:07 expired
f31-build-17536500-1265134 2019-09-18 08:00:30 expired
f31-build-17535518-1265134 2019-09-18 00:43:19 expired
f31-build-17529236-1264440 2019-09-17 02:20:51 expired
f31-build-17524445-1263528 2019-09-16 06:56:45 expired
f31-build-17522831-1263497 2019-09-16 03:02:25 expired
f31-build-17522549-1263497 2019-09-16 02:27:29 expired
f31-build-17521479-1263440 2019-09-15 23:33:56 expired
f31-build-17520901-1263440 2019-09-15 21:31:27 expired
f31-build-17519814-1263440 2019-09-15 19:02:53 expired
f31-build-17519735-1263440 2019-09-15 18:49:22 expired
f31-build-17518985-1263301 2019-09-15 15:57:47 expired
f31-build-17518928-1263142 2019-09-15 15:44:07 expired
f31-build-17518549-1263142 2019-09-15 14:09:41 expired
f31-build-17517818-1263142 2019-09-15 10:30:47 expired
f31-build-17517456-1263142 2019-09-15 08:49:18 expired
f31-build-17517455-1263142 2019-09-15 08:49:14 expired
f31-build-17517252-1263142 2019-09-15 07:53:55 expired
f31-build-17517080-1263142 2019-09-15 07:14:18 expired
f31-build-17516956-1263142 2019-09-15 06:15:08 expired
f31-build-17516940-1263142 2019-09-15 06:08:53 expired
f31-build-17516924-1263142 2019-09-15 06:01:59 expired
f31-build-17516827-1263142 2019-09-15 05:38:14 expired
f31-build-17516678-1263142 2019-09-15 04:41:14 expired
f31-build-17516675-1263142 2019-09-15 04:41:13 expired
f31-build-17516659-1263142 2019-09-15 04:37:45 expired
f31-build-17516605-1263142 2019-09-15 04:15:30 expired
f31-build-17516498-1263142 2019-09-15 03:22:12 expired
f31-build-17516404-1263142 2019-09-15 02:23:48 expired
f31-build-17516368-1263142 2019-09-15 02:17:06 expired
f31-build-17516340-1263142 2019-09-15 02:11:44 expired
f31-build-17516192-1263142 2019-09-15 01:42:33 expired
f31-build-17516156-1263142 2019-09-15 01:38:02 expired
f31-build-17516072-1263142 2019-09-15 01:25:11 expired
f31-build-17516052-1263142 2019-09-15 01:21:34 expired
f31-build-17515797-1263128 2019-09-15 00:26:57 expired
f31-build-17514916-1263095 2019-09-14 22:00:30 expired
f31-build-17513934-1263015 2019-09-14 17:01:55 expired
f31-build-17513838-1263015 2019-09-14 16:41:52 expired
f31-build-17513616-1262999 2019-09-14 15:50:55 expired
f31-build-17513177-1262986 2019-09-14 14:13:53 expired
f31-build-17512991-1262986 2019-09-14 13:13:11 expired