Sun, 19 Sep 2021 18:08:52 UTC

Information for RPM libfm-gtk2-devel-1.3.1-1.fc31.2.armv7hl.rpm

ID18487540
Namelibfm-gtk2-devel
Version1.3.1
Release1.fc31.2
Epoch
Archarmv7hl
SummaryDevelopment files for libfm-gtk2
DescriptionThe libfm-gtk2-devel package contains libraries files for developing applications that use libfm-gtk2.
Build Time2019-07-28 22:54:23 GMT
Size17,870
9820acbbf5f2d7e26bb9a0d657e67e85
LicenseGPLv2+
Buildrootf31-build-17079534-1224490
Provides
libfm-gtk2-devel = 1.3.1-1.fc31.2
libfm-gtk2-devel(armv7hl-32) = 1.3.1-1.fc31.2
pkgconfig(libfm-gtk) = 1.3.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libfm-gtk-devel-common = 1.3.1-1.fc31.2
libfm-gtk.so.4
libfm-gtk2(armv7hl-32) = 1.3.1-1.fc31.2
pkgconfig(gio-unix-2.0)
pkgconfig(gthread-2.0)
pkgconfig(gtk+-2.0) >= 2.18.0
pkgconfig(libfm) >= 1.3.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
/usr/lib/libfm-gtk.so18
/usr/lib/pkgconfig/libfm-gtk.pc353
Component of
1 through 1 of 1
Buildroot descending sort Created State
f32-build-19292122-1346535 2020-01-29 13:24:16 expired