Sat, 15 Aug 2020 11:32:39 UTC

Information for RPM gap-pkg-ace-5.3-2.fc32.x86_64.rpm

ID20966292
Namegap-pkg-ace
Version5.3
Release2.fc32
Epoch
Archx86_64
SummaryAdvanced Coset Enumerator
DescriptionThe ACE package provides a mechanism to replace GAP's usual Todd-Coxeter coset enumerator by ACE, so that functions that behind the scenes use coset enumeration will use the ACE enumerator. The ACE enumerator may also be used explicitly; both non-interactively and interactively. However the package is used, a plethora of options and strategies are available to assist the user in avoiding incomplete coset enumerations.
Build Time2020-03-24 14:34:12 GMT
Size112,019
3dbeff80c979e7d6c3a9b044f5938778
LicenseMIT
Buildrootf32-build-19989689-1415325
Provides
gap-pkg-ace = 5.3-2.fc32
gap-pkg-ace(x86-64) = 5.3-2.fc32
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
coreutils
gap-core(x86-64)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 30 of 30
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/f00
/usr/lib/.build-id/f0/357af637b50c0ea52b92baaf4646a6497a3bff81
/usr/lib/gap/pkg/ace-5.30
/usr/lib/gap/pkg/ace-5.3/PackageInfo.g6,183
/usr/lib/gap/pkg/ace-5.3/VERSION4
/usr/lib/gap/pkg/ace-5.3/bin0
/usr/lib/gap/pkg/ace-5.3/bin/x86_64-redhat-linux-gnu-default64-kv70
/usr/lib/gap/pkg/ace-5.3/bin/x86_64-redhat-linux-gnu-default64-kv7/ace120,424
/usr/lib/gap/pkg/ace-5.3/gap0
/usr/lib/gap/pkg/ace-5.3/gap/ace.gd1,170
/usr/lib/gap/pkg/ace-5.3/gap/ace.gi2,997
/usr/lib/gap/pkg/ace-5.3/gap/general.gd1,618
/usr/lib/gap/pkg/ace-5.3/gap/general.gi20,320
/usr/lib/gap/pkg/ace-5.3/gap/interact.gd4,543
/usr/lib/gap/pkg/ace-5.3/gap/interact.gi113,994
/usr/lib/gap/pkg/ace-5.3/gap/options.gd4,072
/usr/lib/gap/pkg/ace-5.3/gap/options.gi52,669
/usr/lib/gap/pkg/ace-5.3/gap/streams.gd844
/usr/lib/gap/pkg/ace-5.3/gap/streams.gi3,246
/usr/lib/gap/pkg/ace-5.3/init.g847
/usr/lib/gap/pkg/ace-5.3/read.g776
/usr/lib/gap/pkg/ace-5.3/tst0
/usr/lib/gap/pkg/ace-5.3/tst/aceds.tst2,252
/usr/lib/gap/pkg/ace-5.3/tst/testall.g116
/usr/share/doc/gap-pkg-ace0
/usr/share/doc/gap-pkg-ace/CHANGES.md5,700
/usr/share/doc/gap-pkg-ace/README.md6,068
/usr/share/licenses/gap-pkg-ace0
/usr/share/licenses/gap-pkg-ace/LICENSE1,113
Component of
1 through 2 of 2
Buildroot descending sort Created State
f32-build-20450466-1468551 2020-04-26 00:25:29 expired
f32-build-20212700-1431469 2020-04-10 08:53:59 expired