Mon, 20 Sep 2021 07:36:21 UTC

Information for RPM bouncycastle-pg-1.63-2.module_f31+8407+8b54c825.noarch.rpm

ID21012643
Namebouncycastle-pg
Version1.63
Release2.module_f31+8407+8b54c825
Epoch
Archnoarch
SummaryBouncy Castle OpenPGP API
DescriptionThe Bouncy Castle Java API for handling the OpenPGP protocol. This jar contains the OpenPGP API for JDK 1.5 to JDK 1.8. The APIs can be used in conjunction with a JCE/JCA provider such as the one provided with the Bouncy Castle Cryptography APIs.
Build Time2020-03-28 00:48:55 GMT
Size342,358
ad8a508890793b6fdedfdba344f43e46
LicenseMIT
Buildrootmodule-eclipse-latest-3120200327172447-cacf0a98-build-20016870-1419363
Provides
bouncycastle-pg = 1.63-2.module_f31+8407+8b54c825
mvn(org.bouncycastle:bcpg-jdk15) = 1.63
mvn(org.bouncycastle:bcpg-jdk15:pom:) = 1.63
mvn(org.bouncycastle:bcpg-jdk15on) = 1.63
mvn(org.bouncycastle:bcpg-jdk15on:pom:) = 1.63
mvn(org.bouncycastle:bcpg-jdk16) = 1.63
mvn(org.bouncycastle:bcpg-jdk16:pom:) = 1.63
osgi(bcpg) = 1.63.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
java-headless
javapackages-filesystem
mvn(org.bouncycastle:bcprov-jdk15on) = 1.63
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/share/java/bcpg.jar373,917
/usr/share/licenses/bouncycastle-pg0
/usr/share/licenses/bouncycastle-pg/LICENSE.html1,174
/usr/share/maven-metadata/bouncycastle-bcpg.xml1,910
/usr/share/maven-poms/bcpg.pom1,585
Component of
1 through 16 of 16
Buildroot descending sort Created State
module-eclipse-latest-3120200506084851-cacf0a98-build-20573468-1494917 2020-05-06 11:24:59 expired
module-eclipse-latest-3120200506084851-cacf0a98-build-20573318-1494817 2020-05-06 09:54:57 expired
module-eclipse-latest-3120200506084851-cacf0a98-build-20573317-1494817 2020-05-06 09:54:49 expired
module-eclipse-latest-3120200506084851-cacf0a98-build-20573316-1494817 2020-05-06 09:54:45 expired
module-eclipse-latest-3120200506084851-cacf0a98-build-20573315-1494817 2020-05-06 09:54:42 expired
module-eclipse-latest-3120200506084851-cacf0a98-build-20573288-1494799 2020-05-06 09:45:34 expired
module-eclipse-latest-3120200327172447-cacf0a98-build-20022745-1419673 2020-03-28 14:31:20 expired
module-eclipse-latest-3120200327172447-cacf0a98-build-20022729-1419657 2020-03-28 14:21:27 expired
module-eclipse-latest-3120200327172447-cacf0a98-build-20022290-1419596 2020-03-28 13:10:41 expired
module-eclipse-latest-3120200327172447-cacf0a98-build-20022289-1419596 2020-03-28 13:10:40 expired
module-eclipse-latest-3120200327172447-cacf0a98-build-20022288-1419596 2020-03-28 13:10:35 expired
module-eclipse-latest-3120200327172447-cacf0a98-build-20022286-1419596 2020-03-28 13:10:30 expired
module-eclipse-latest-3120200327172447-cacf0a98-build-20021972-1419593 2020-03-28 12:51:47 expired
module-eclipse-latest-3120200327172447-cacf0a98-build-20021952-1419592 2020-03-28 12:40:47 expired
module-eclipse-latest-3120200327172447-cacf0a98-build-20017505-1419388 2020-03-28 01:22:55 expired
module-eclipse-latest-3120200327172447-cacf0a98-build-20017195-1419372 2020-03-28 01:03:03 expired