Mon, 23 May 2022 05:02:02 UTC

Information for RPM eclipse-jdt-1:4.15-3.module_f32+8422+d2b9781b.noarch.rpm

ID21023302
Nameeclipse-jdt
Version4.15
Release3.module_f32+8422+d2b9781b
Epoch1
Archnoarch
SummaryEclipse Java Development Tools
DescriptionEclipse Java Development Tools. This package is required to use Eclipse for developing software written in the Java programming language.
Build Time2020-03-29 13:37:51 GMT
Size31.40 MB
50901076c867b5f9ece1c57c7aa37282
LicenseEPL-2.0
Buildrootmodule-eclipse-latest-3220200329103531-d8eacd1a-build-20028705-1420502
Provides
eclipse = 1:4.15-3.module_f32+8422+d2b9781b
eclipse-jdt = 1:4.15-3.module_f32+8422+d2b9781b
metainfo()
metainfo(eclipse-jdt.metainfo.xml)
mvn(org.eclipse.ant:org.eclipse.ant.launching) = 1.2.800.SNAPSHOT
mvn(org.eclipse.ant:org.eclipse.ant.ui) = 3.7.700.SNAPSHOT
mvn(org.eclipse.jdt.feature:org.eclipse.jdt) = 3.18.300.SNAPSHOT
mvn(org.eclipse.jdt:org.eclipse.jdt) = 3.18.300.SNAPSHOT
mvn(org.eclipse.jdt:org.eclipse.jdt.annotation) = 2.2.400.SNAPSHOT
mvn(org.eclipse.jdt:org.eclipse.jdt.apt.core) = 3.6.550.SNAPSHOT
mvn(org.eclipse.jdt:org.eclipse.jdt.apt.pluggable.core) = 1.2.400.SNAPSHOT
mvn(org.eclipse.jdt:org.eclipse.jdt.apt.ui) = 3.6.300.SNAPSHOT
mvn(org.eclipse.jdt:org.eclipse.jdt.compiler.apt) = 1.3.900.SNAPSHOT
mvn(org.eclipse.jdt:org.eclipse.jdt.compiler.tool) = 1.2.800.SNAPSHOT
mvn(org.eclipse.jdt:org.eclipse.jdt.core) = 3.21.0.SNAPSHOT
mvn(org.eclipse.jdt:org.eclipse.jdt.core.formatterapp) = 1.0.0.SNAPSHOT
mvn(org.eclipse.jdt:org.eclipse.jdt.core.manipulation) = 1.13.100.SNAPSHOT
mvn(org.eclipse.jdt:org.eclipse.jdt.debug) = 3.15.0.SNAPSHOT
mvn(org.eclipse.jdt:org.eclipse.jdt.debug.ui) = 3.10.600.SNAPSHOT
mvn(org.eclipse.jdt:org.eclipse.jdt.doc.user) = 3.15.600.SNAPSHOT
mvn(org.eclipse.jdt:org.eclipse.jdt.junit) = 3.11.700.SNAPSHOT
mvn(org.eclipse.jdt:org.eclipse.jdt.junit.core) = 3.10.600.SNAPSHOT
mvn(org.eclipse.jdt:org.eclipse.jdt.junit.runtime) = 3.5.100.SNAPSHOT
mvn(org.eclipse.jdt:org.eclipse.jdt.junit4.runtime) = 1.1.1200.SNAPSHOT
mvn(org.eclipse.jdt:org.eclipse.jdt.junit5.runtime) = 1.0.800.SNAPSHOT
mvn(org.eclipse.jdt:org.eclipse.jdt.launching) = 3.17.0.SNAPSHOT
mvn(org.eclipse.jdt:org.eclipse.jdt.ui) = 3.21.0.SNAPSHOT
osgi(org.eclipse.ant.launching) = 1.2.800.v20200316.1200
osgi(org.eclipse.ant.ui) = 3.7.700.v20200316.1200
osgi(org.eclipse.jdt) = 3.18.300.v20200316.1200
osgi(org.eclipse.jdt.annotation) = 2.2.400.v20200316.1200
osgi(org.eclipse.jdt.apt.core) = 3.6.550.v20200316.1200
osgi(org.eclipse.jdt.apt.pluggable.core) = 1.2.400.v20200316.1200
osgi(org.eclipse.jdt.apt.ui) = 3.6.300.v20200316.1200
osgi(org.eclipse.jdt.compiler.apt) = 1.3.900.v20200316.1200
osgi(org.eclipse.jdt.compiler.tool) = 1.2.800.v20200316.1200
osgi(org.eclipse.jdt.core) = 3.21.0.v20200316.1200
osgi(org.eclipse.jdt.core.formatterapp) = 1.0.0.v20200316.1200
osgi(org.eclipse.jdt.core.manipulation) = 1.13.100.v20200316.1200
osgi(org.eclipse.jdt.debug) = 3.15.0.v20200316.1200
osgi(org.eclipse.jdt.debug.ui) = 3.10.600.v20200316.1200
osgi(org.eclipse.jdt.doc.user) = 3.15.600.v20200316.1200
osgi(org.eclipse.jdt.junit) = 3.11.700.v20200316.1200
osgi(org.eclipse.jdt.junit.core) = 3.10.600.v20200316.1200
osgi(org.eclipse.jdt.junit.runtime) = 3.5.100.v20200316.1200
osgi(org.eclipse.jdt.junit4.runtime) = 1.1.1200.v20200316.1200
osgi(org.eclipse.jdt.junit5.runtime) = 1.0.800.v20200316.1200
osgi(org.eclipse.jdt.launching) = 3.17.0.v20200316.1200
osgi(org.eclipse.jdt.ui) = 3.21.0.v20200316.1200
Obsoletes
eclipse-recommenders <= 2.5.4-5
Conflicts No Conflicts
Requires
eclipse-platform = 1:4.15-3.module_f32+8422+d2b9781b
java-headless >= 1:1.8
javapackages-filesystem
junit >= 4.12
junit5 >= 5.4.0
osgi(org.apiguardian)
osgi(org.hamcrest.core)
osgi(org.junit)
osgi(org.junit.jupiter.api)
osgi(org.junit.jupiter.engine)
osgi(org.junit.jupiter.migrationsupport)
osgi(org.junit.jupiter.params)
osgi(org.junit.platform.commons)
osgi(org.junit.platform.engine)
osgi(org.junit.platform.launcher)
osgi(org.junit.platform.runner)
osgi(org.junit.platform.suite.api)
osgi(org.junit.vintage.engine)
osgi(org.opentest4j)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 69 >>>
Name ascending sort Size
/usr/share/appdata/eclipse-jdt.metainfo.xml774.00 B
/usr/share/eclipse/droplets/eclipse-jdt0.00 B
/usr/share/eclipse/droplets/eclipse-jdt/features0.00 B
/usr/share/eclipse/droplets/eclipse-jdt/features/org.eclipse.jdt_3.18.300.v20200316-12000.00 B
/usr/share/eclipse/droplets/eclipse-jdt/features/org.eclipse.jdt_3.18.300.v20200316-1200/META-INF0.00 B
/usr/share/eclipse/droplets/eclipse-jdt/features/org.eclipse.jdt_3.18.300.v20200316-1200/META-INF/MANIFEST.MF100.00 B
/usr/share/eclipse/droplets/eclipse-jdt/features/org.eclipse.jdt_3.18.300.v20200316-1200/META-INF/maven0.00 B
/usr/share/eclipse/droplets/eclipse-jdt/features/org.eclipse.jdt_3.18.300.v20200316-1200/META-INF/maven/org.eclipse.jdt.feature0.00 B
/usr/share/eclipse/droplets/eclipse-jdt/features/org.eclipse.jdt_3.18.300.v20200316-1200/META-INF/maven/org.eclipse.jdt.feature/org.eclipse.jdt0.00 B
/usr/share/eclipse/droplets/eclipse-jdt/features/org.eclipse.jdt_3.18.300.v20200316-1200/META-INF/maven/org.eclipse.jdt.feature/org.eclipse.jdt/pom.properties116.00 B
/usr/share/eclipse/droplets/eclipse-jdt/features/org.eclipse.jdt_3.18.300.v20200316-1200/META-INF/maven/org.eclipse.jdt.feature/org.eclipse.jdt/pom.xml2.75 KB
/usr/share/eclipse/droplets/eclipse-jdt/features/org.eclipse.jdt_3.18.300.v20200316-1200/epl-2.0.html16.89 KB
/usr/share/eclipse/droplets/eclipse-jdt/features/org.eclipse.jdt_3.18.300.v20200316-1200/feature.properties9.83 KB
/usr/share/eclipse/droplets/eclipse-jdt/features/org.eclipse.jdt_3.18.300.v20200316-1200/feature.xml3.87 KB
/usr/share/eclipse/droplets/eclipse-jdt/features/org.eclipse.jdt_3.18.300.v20200316-1200/license.html9.04 KB
/usr/share/eclipse/droplets/eclipse-jdt/fragment.info3.75 KB
/usr/share/eclipse/droplets/eclipse-jdt/plugins0.00 B
/usr/share/eclipse/droplets/eclipse-jdt/plugins/com.univocity.parsers_2.5.5.jar56.00 B
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.apiguardian_1.0.0.jar48.00 B
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.ant.launching_1.2.800.v20200316-1200.jar150.46 KB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.ant.ui_3.7.700.v20200316-1200.jar1002.36 KB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.annotation_2.2.400.v20200316-1200.jar19.75 KB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.apt.core_3.6.550.v20200316-1200.jar362.78 KB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.apt.pluggable.core_1.2.400.v20200316-1200.jar33.27 KB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.apt.ui_3.6.300.v20200316-1200.jar64.23 KB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.compiler.apt_1.3.900.v20200316-1200.jar204.88 KB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.compiler.tool_1.2.800.v20200316-1200.jar180.33 KB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.core.formatterapp_1.0.0.v20200316-1200.jar7.69 KB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.core.manipulation_1.13.100.v20200316-1200.jar1.45 MB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.core_3.21.0.v20200316-1200.jar6.48 MB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.debug.ui_3.10.600.v20200316-1200.jar1.54 MB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.debug_3.15.0.v20200316-12000.00 B
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.debug_3.15.0.v20200316-1200/.api_description2.30 KB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.debug_3.15.0.v20200316-1200/.options242.00 B
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.debug_3.15.0.v20200316-1200/META-INF0.00 B
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.debug_3.15.0.v20200316-1200/META-INF/MANIFEST.MF2.55 KB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.debug_3.15.0.v20200316-1200/META-INF/maven0.00 B
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.debug_3.15.0.v20200316-1200/META-INF/maven/org.eclipse.jdt0.00 B
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.debug_3.15.0.v20200316-1200/META-INF/maven/org.eclipse.jdt/org.eclipse.jdt.debug0.00 B
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.debug_3.15.0.v20200316-1200/META-INF/maven/org.eclipse.jdt/org.eclipse.jdt.debug/pom.properties112.00 B
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.debug_3.15.0.v20200316-1200/META-INF/maven/org.eclipse.jdt/org.eclipse.jdt.debug/pom.xml1.05 KB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.debug_3.15.0.v20200316-1200/about.html1.43 KB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.debug_3.15.0.v20200316-1200/jdi.jar54.64 KB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.debug_3.15.0.v20200316-1200/jdimodel.jar921.58 KB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.debug_3.15.0.v20200316-1200/plugin.properties1.74 KB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.debug_3.15.0.v20200316-1200/plugin.xml13.65 KB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.doc.user_3.15.600.v20200316-1200.jar9.83 MB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.junit.core_3.10.600.v20200316-1200.jar163.27 KB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.junit.runtime_3.5.100.v20200316-1200.jar48.56 KB
/usr/share/eclipse/droplets/eclipse-jdt/plugins/org.eclipse.jdt.junit4.runtime_1.1.1200.v20200316-1200.jar20.57 KB
Component of
1 through 16 of 16
Buildroot descending sort Created State
module-eclipse-latest-3220200401193633-7114797f-build-20090938-1423841 2020-04-01 21:25:03 expired
module-eclipse-latest-3220200329103531-d8eacd1a-build-20029190-1420557 2020-03-29 16:49:18 expired
module-eclipse-latest-3220200329103531-d8eacd1a-build-20029189-1420557 2020-03-29 16:48:54 expired
module-eclipse-latest-3220200329103531-d8eacd1a-build-20029161-1420553 2020-03-29 16:40:56 expired
module-eclipse-latest-3220200329103531-d8eacd1a-build-20028871-1420515 2020-03-29 14:33:11 expired
module-eclipse-latest-3220200329103531-d8eacd1a-build-20028870-1420515 2020-03-29 14:33:07 expired
module-eclipse-latest-3220200329103531-d8eacd1a-build-20028869-1420515 2020-03-29 14:33:01 expired
module-eclipse-latest-3220200329103531-d8eacd1a-build-20028868-1420515 2020-03-29 14:32:54 expired
module-eclipse-latest-3220200329103531-d8eacd1a-build-20028867-1420515 2020-03-29 14:32:25 expired
module-eclipse-latest-3220200329103531-d8eacd1a-build-20028826-1420511 2020-03-29 14:15:23 expired
module-eclipse-latest-3220200329103531-d8eacd1a-build-20028825-1420511 2020-03-29 14:14:58 expired
module-eclipse-latest-3220200329103531-d8eacd1a-build-20028824-1420511 2020-03-29 14:14:57 expired
module-eclipse-latest-3220200329103531-d8eacd1a-build-20028822-1420511 2020-03-29 14:14:55 expired
module-eclipse-latest-3220200329103531-d8eacd1a-build-20028821-1420511 2020-03-29 14:14:55 expired
module-eclipse-latest-3220200329103531-d8eacd1a-build-20028820-1420511 2020-03-29 14:14:51 expired
module-eclipse-latest-3220200329103531-d8eacd1a-build-20028814-1420511 2020-03-29 14:14:30 expired