Mon, 16 May 2022 13:15:33 UTC

Information for RPM eclipse-equinox-osgi-1:4.15-3.module_f32+8422+d2b9781b.ppc64le.rpm

ID21023317
Nameeclipse-equinox-osgi
Version4.15
Release3.module_f32+8422+d2b9781b
Epoch1
Archppc64le
SummaryEclipse OSGi - Equinox
DescriptionEclipse OSGi - Equinox
Build Time2020-03-29 13:37:26 GMT
Size1.59 MB
fbd4c47794ff52654a27c5703c194f63
LicenseEPL-2.0
Buildrootmodule-eclipse-latest-3220200329103531-d8eacd1a-build-20028706-1420502
Provides
eclipse-equinox-osgi = 1:4.15-3.module_f32+8422+d2b9781b
eclipse-equinox-osgi(ppc-64) = 1:4.15-3.module_f32+8422+d2b9781b
mvn(org.eclipse.osgi:org.eclipse.osgi) = 3.15.200.v20200316.1200
mvn(org.eclipse.osgi:org.eclipse.osgi.compatibility.state) = 1.1.700.v20200316.1200
mvn(org.eclipse.osgi:org.eclipse.osgi.services) = 3.8.0.v20200316.1200
mvn(org.eclipse.osgi:org.eclipse.osgi.util) = 3.5.300.v20200316.1200
mvn(org.eclipse.osgi:osgi) = 3.15.200.v20200316.1200
mvn(org.eclipse.osgi:osgi.compatibility.state) = 1.1.700.v20200316.1200
mvn(org.eclipse.osgi:osgi.services) = 3.8.0.v20200316.1200
mvn(org.eclipse.osgi:osgi.util) = 3.5.300.v20200316.1200
mvn(org.eclipse.platform:org.eclipse.osgi) = 3.15.200.v20200316.1200
mvn(org.eclipse.platform:org.eclipse.osgi.compatibility.state) = 1.1.700.v20200316.1200
mvn(org.eclipse.platform:org.eclipse.osgi.services) = 3.8.0.v20200316.1200
mvn(org.eclipse.platform:org.eclipse.osgi.util) = 3.5.300.v20200316.1200
osgi(org.eclipse.osgi) = 3.15.200
osgi(org.eclipse.osgi.compatibility.state) = 1.1.700
osgi(org.eclipse.osgi.services) = 3.8.0
osgi(org.eclipse.osgi.util) = 3.5.300
osgi(system.bundle) = 1:4.15
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
java-headless
java-headless >= 1:1.8.0
javapackages-filesystem
javapackages-tools
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/usr/lib/eclipse/plugins/org.eclipse.osgi.compatibility.state_1.1.700.v20200316-1200.jar238.77 KB
/usr/lib/eclipse/plugins/org.eclipse.osgi.services_3.8.0.v20200316-1200.jar107.30 KB
/usr/lib/eclipse/plugins/org.eclipse.osgi.util_3.5.300.v20200316-1200.jar63.45 KB
/usr/lib/eclipse/plugins/org.eclipse.osgi_3.15.200.v20200316-1200.jar1.35 MB
/usr/share/java/eclipse0.00 B
/usr/share/java/eclipse/osgi.compatibility.state.jar238.77 KB
/usr/share/java/eclipse/osgi.jar1.35 MB
/usr/share/java/eclipse/osgi.services.jar107.30 KB
/usr/share/java/eclipse/osgi.util.jar63.45 KB
/usr/share/maven-metadata/eclipse-equinox-osgi.xml3.01 KB
Component of
1 through 6 of 6
Buildroot descending sort Created State
module-eclipse-latest-3220200401193633-7114797f-build-20090938-1423841 2020-04-01 21:25:03 expired
module-eclipse-latest-3220200329103531-d8eacd1a-build-20028869-1420515 2020-03-29 14:33:01 expired
module-eclipse-latest-3220200329103531-d8eacd1a-build-20028826-1420511 2020-03-29 14:15:23 expired
module-eclipse-latest-3220200329103531-d8eacd1a-build-20028824-1420511 2020-03-29 14:14:57 expired
module-eclipse-latest-3220200329103531-d8eacd1a-build-20028821-1420511 2020-03-29 14:14:55 expired
module-eclipse-latest-3220200329103531-d8eacd1a-build-20028814-1420511 2020-03-29 14:14:30 expired