Sat, 29 Jan 2022 14:03:51 UTC

Information for RPM eclipse-platform-1:4.15-5.module_f32+8555+6b76193d.ppc64le.rpm

ID21081584
Nameeclipse-platform
Version4.15
Release5.module_f32+8555+6b76193d
Epoch1
Archppc64le
SummaryEclipse platform common files
DescriptionThe Eclipse Platform is the base of all IDE plugins. This does not include the Java Development Tools or the Plugin Development Environment.
Build Time2020-04-02 23:27:02 GMT
Size42,112,035
20e59c56c6c9cbdd7aac092aba1e285e
LicenseEPL-2.0
Buildrootmodule-eclipse-latest-3220200402225102-7114797f-build-20108061-1424462
Provides
application()
application(eclipse.desktop)
config(eclipse-platform) = 1:4.15-5.module_f32+8555+6b76193d
eclipse-platform = 1:4.15-5.module_f32+8555+6b76193d
eclipse-platform(ppc-64) = 1:4.15-5.module_f32+8555+6b76193d
metainfo()
metainfo(eclipse.appdata.xml)
osgi(org.apache.ant) = 1.10.5
osgi(org.eclipse.ant.core) = 3.5.700
osgi(org.eclipse.compare) = 3.7.900
osgi(org.eclipse.compare.core) = 3.6.800
osgi(org.eclipse.core.commands) = 3.9.700
osgi(org.eclipse.core.contenttype) = 3.7.600
osgi(org.eclipse.core.databinding) = 1.8.0
osgi(org.eclipse.core.databinding.beans) = 1.6.100
osgi(org.eclipse.core.databinding.observable) = 1.9.0
osgi(org.eclipse.core.databinding.property) = 1.8.0
osgi(org.eclipse.core.expressions) = 3.6.700
osgi(org.eclipse.core.externaltools) = 1.1.600
osgi(org.eclipse.core.filebuffers) = 3.6.900
osgi(org.eclipse.core.filesystem) = 1.7.700
osgi(org.eclipse.core.filesystem.linux.ppc64le) = 1.4.100
osgi(org.eclipse.core.jobs) = 3.10.700
osgi(org.eclipse.core.net) = 1.3.800
osgi(org.eclipse.core.resources) = 3.13.700
osgi(org.eclipse.core.runtime) = 3.17.100
osgi(org.eclipse.core.variables) = 3.4.800
osgi(org.eclipse.debug.core) = 3.15.0
osgi(org.eclipse.debug.ui) = 3.14.400
osgi(org.eclipse.e4.core.commands) = 0.12.900
osgi(org.eclipse.e4.core.contexts) = 1.8.400
osgi(org.eclipse.e4.core.di) = 1.7.500
osgi(org.eclipse.e4.core.di.annotations) = 1.6.600
osgi(org.eclipse.e4.core.di.extensions) = 0.15.500
osgi(org.eclipse.e4.core.di.extensions.supplier) = 0.15.500
osgi(org.eclipse.e4.core.services) = 2.2.200
osgi(org.eclipse.e4.emf.xpath) = 0.2.600
osgi(org.eclipse.e4.ui.bindings) = 0.12.800
osgi(org.eclipse.e4.ui.css.core) = 0.12.1000
osgi(org.eclipse.e4.ui.css.swt) = 0.13.900
osgi(org.eclipse.e4.ui.css.swt.theme) = 0.12.600
osgi(org.eclipse.e4.ui.di) = 1.2.800
osgi(org.eclipse.e4.ui.dialogs) = 1.1.700
osgi(org.eclipse.e4.ui.ide) = 3.15.0
osgi(org.eclipse.e4.ui.model.workbench) = 2.1.700
osgi(org.eclipse.e4.ui.services) = 1.3.700
osgi(org.eclipse.e4.ui.swt.gtk) = 1.0.600
osgi(org.eclipse.e4.ui.widgets) = 1.2.700
osgi(org.eclipse.e4.ui.workbench) = 1.11.200
osgi(org.eclipse.e4.ui.workbench.addons.swt) = 1.3.800
osgi(org.eclipse.e4.ui.workbench.renderers.swt) = 0.14.1100
osgi(org.eclipse.e4.ui.workbench.swt) = 0.14.900
osgi(org.eclipse.e4.ui.workbench3) = 0.15.400
osgi(org.eclipse.equinox.app) = 1.4.400
osgi(org.eclipse.equinox.bidi) = 1.2.300
osgi(org.eclipse.equinox.common) = 3.11.0
osgi(org.eclipse.equinox.concurrent) = 1.1.500
osgi(org.eclipse.equinox.console) = 1.4.0
osgi(org.eclipse.equinox.ds) = 1.6.100
osgi(org.eclipse.equinox.event) = 1.5.300
osgi(org.eclipse.equinox.frameworkadmin) = 2.1.400
osgi(org.eclipse.equinox.frameworkadmin.equinox) = 1.1.300
osgi(org.eclipse.equinox.http.jetty) = 3.7.400
osgi(org.eclipse.equinox.http.registry) = 1.1.700
osgi(org.eclipse.equinox.http.servlet) = 1.6.400
osgi(org.eclipse.equinox.jsp.jasper) = 1.1.400
osgi(org.eclipse.equinox.jsp.jasper.registry) = 1.1.300
osgi(org.eclipse.equinox.launcher) = 1.5.701
osgi(org.eclipse.equinox.launcher.gtk.linux.ppc64le) = 1.1.1100
osgi(org.eclipse.equinox.p2.artifact.repository) = 1.3.400
osgi(org.eclipse.equinox.p2.console) = 1.1.300
osgi(org.eclipse.equinox.p2.core) = 2.6.300
osgi(org.eclipse.equinox.p2.director) = 2.4.600
osgi(org.eclipse.equinox.p2.director.app) = 1.1.500
osgi(org.eclipse.equinox.p2.directorywatcher) = 1.2.500
osgi(org.eclipse.equinox.p2.engine) = 2.6.600
osgi(org.eclipse.equinox.p2.extensionlocation) = 1.3.400
osgi(org.eclipse.equinox.p2.garbagecollector) = 1.1.400
osgi(org.eclipse.equinox.p2.jarprocessor) = 1.1.600
osgi(org.eclipse.equinox.p2.metadata) = 2.4.700
osgi(org.eclipse.equinox.p2.metadata.repository) = 1.3.400
osgi(org.eclipse.equinox.p2.operations) = 2.5.700
osgi(org.eclipse.equinox.p2.publisher) = 1.5.300
osgi(org.eclipse.equinox.p2.publisher.eclipse) = 1.3.500
osgi(org.eclipse.equinox.p2.reconciler.dropins) = 1.3.300
osgi(org.eclipse.equinox.p2.repository) = 2.4.700
osgi(org.eclipse.equinox.p2.repository.tools) = 2.2.500
osgi(org.eclipse.equinox.p2.touchpoint.eclipse) = 2.2.600
osgi(org.eclipse.equinox.p2.touchpoint.natives) = 1.3.500
osgi(org.eclipse.equinox.p2.transport.ecf) = 1.2.400
osgi(org.eclipse.equinox.p2.ui) = 2.5.800
osgi(org.eclipse.equinox.p2.ui.importexport) = 1.2.400
osgi(org.eclipse.equinox.p2.ui.sdk) = 1.1.500
osgi(org.eclipse.equinox.p2.ui.sdk.scheduler) = 1.4.600
osgi(org.eclipse.equinox.p2.updatechecker) = 1.2.300
osgi(org.eclipse.equinox.p2.updatesite) = 1.1.300
osgi(org.eclipse.equinox.preferences) = 3.7.700
osgi(org.eclipse.equinox.registry) = 3.8.700
osgi(org.eclipse.equinox.security) = 1.3.500
osgi(org.eclipse.equinox.security.ui) = 1.2.600
osgi(org.eclipse.equinox.simpleconfigurator) = 1.3.500
osgi(org.eclipse.equinox.simpleconfigurator.manipulator) = 2.1.500
osgi(org.eclipse.help) = 3.8.700
osgi(org.eclipse.help.base) = 4.2.900
osgi(org.eclipse.help.ui) = 4.1.800
osgi(org.eclipse.help.webapp) = 3.9.800
osgi(org.eclipse.jdt.core.compiler.batch) = 3.21.0
osgi(org.eclipse.jface) = 3.19.0
osgi(org.eclipse.jface.databinding) = 1.11.0
osgi(org.eclipse.jface.text) = 3.16.200
osgi(org.eclipse.jsch.core) = 1.3.800
osgi(org.eclipse.jsch.ui) = 1.3.800
osgi(org.eclipse.ltk.core.refactoring) = 3.10.400
osgi(org.eclipse.ltk.ui.refactoring) = 3.10.200
osgi(org.eclipse.platform) = 4.15.0
osgi(org.eclipse.platform.doc.user) = 4.15.0
osgi(org.eclipse.rcp) = 4.15.0
osgi(org.eclipse.search) = 3.11.900
osgi(org.eclipse.team.core) = 3.8.900
osgi(org.eclipse.team.genericeditor.diff.extension) = 1.0.600
osgi(org.eclipse.team.ui) = 3.8.800
osgi(org.eclipse.text) = 3.10.100
osgi(org.eclipse.text.quicksearch) = 1.0.200
osgi(org.eclipse.ui) = 3.116.0
osgi(org.eclipse.ui.browser) = 3.6.700
osgi(org.eclipse.ui.cheatsheets) = 3.5.700
osgi(org.eclipse.ui.console) = 3.9.100
osgi(org.eclipse.ui.editors) = 3.13.100
osgi(org.eclipse.ui.externaltools) = 3.4.600
osgi(org.eclipse.ui.forms) = 3.9.0
osgi(org.eclipse.ui.genericeditor) = 1.1.700
osgi(org.eclipse.ui.ide) = 3.17.0
osgi(org.eclipse.ui.ide.application) = 1.3.600
osgi(org.eclipse.ui.intro) = 3.5.900
osgi(org.eclipse.ui.intro.quicklinks) = 1.0.400
osgi(org.eclipse.ui.intro.universal) = 3.3.800
osgi(org.eclipse.ui.monitoring) = 1.1.600
osgi(org.eclipse.ui.navigator) = 3.9.200
osgi(org.eclipse.ui.navigator.resources) = 3.7.200
osgi(org.eclipse.ui.net) = 1.3.700
osgi(org.eclipse.ui.themes) = 1.2.900
osgi(org.eclipse.ui.views) = 3.10.200
osgi(org.eclipse.ui.views.log) = 1.2.1000
osgi(org.eclipse.ui.views.properties.tabbed) = 3.8.800
osgi(org.eclipse.ui.workbench) = 3.118.0
osgi(org.eclipse.ui.workbench.texteditor) = 3.14.100
osgi(org.eclipse.update.configurator) = 3.4.500
osgi(org.eclipse.urischeme) = 1.0.600
Obsoletes
eclipse-abrt <= 0.0.3-10
eclipse-epp-logging <= 2.0.8-4
Conflicts No Conflicts
Requires
ant >= 1.10.5
ant-antlr
ant-apache-bcel
ant-apache-bsf
ant-apache-log4j
ant-apache-oro
ant-apache-regexp
ant-apache-resolver
ant-apache-xalan2
ant-commons-logging
ant-commons-net
ant-javamail
ant-jdepend
ant-jmf
ant-jsch
ant-junit
ant-junit5
ant-swing
ant-testutil
ant-xz
apache-commons-codec
apache-commons-jxpath
apache-commons-logging
atinject
batik-css >= 1.11
batik-util >= 1.11
config(eclipse-platform) = 1:4.15-5.module_f32+8555+6b76193d
eclipse-ecf-core >= 3.14.7
eclipse-emf-core >= 1:2.21.0
eclipse-equinox-osgi = 1:4.15-5.module_f32+8555+6b76193d
eclipse-swt = 1:4.15-5.module_f32+8555+6b76193d
felix-scr >= 2.1.16-4
glassfish-annotation-api
glassfish-el >= 3.0.1
glassfish-el-api >= 3.0.1
glassfish-jsp >= 2.2.5
glassfish-jsp-api >= 2.2.1-4
glassfish-servlet-api >= 3.1.0
httpcomponents-client
httpcomponents-core
icu4j >= 1:65.1
jsch >= 0.1.46-2
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
lucene-analysis >= 8.4.1
lucene-analyzers-smartcn >= 8.4.1
lucene-core >= 8.4.1
lucene-queryparser >= 8.4.1
osgi(com.jcraft.jsch)
osgi(javax.servlet-api)
osgi(org.apache.ant) = 1.10.5
osgi(org.apache.batik.css)
osgi(org.apache.commons.jxpath)
osgi(org.apache.felix.gogo.command) >= 1.0.2
osgi(org.apache.felix.gogo.runtime)
osgi(org.apache.felix.gogo.runtime) >= 1.1.0
osgi(org.apache.felix.gogo.shell)
osgi(org.apache.felix.gogo.shell) >= 1.1.0
osgi(org.apache.felix.scr)
osgi(org.apache.lucene.analyzers-common)
osgi(org.apache.lucene.analyzers-smartcn)
osgi(org.apache.lucene.core)
osgi(org.eclipse.compare) = 3.7.900
osgi(org.eclipse.compare.core) = 3.6.800
osgi(org.eclipse.core.commands) = 3.9.700
osgi(org.eclipse.core.contenttype) = 3.7.600
osgi(org.eclipse.core.databinding) = 1.8.0
osgi(org.eclipse.core.databinding.observable) = 1.9.0
osgi(org.eclipse.core.databinding.property) = 1.8.0
osgi(org.eclipse.core.expressions) = 3.6.700
osgi(org.eclipse.core.externaltools) = 1.1.600
osgi(org.eclipse.core.filebuffers) = 3.6.900
osgi(org.eclipse.core.filesystem) = 1.7.700
osgi(org.eclipse.core.jobs) = 3.10.700
osgi(org.eclipse.core.net) = 1.3.800
osgi(org.eclipse.core.resources) = 3.13.700
osgi(org.eclipse.core.runtime) = 3.17.100
osgi(org.eclipse.core.variables) = 3.4.800
osgi(org.eclipse.debug.core) = 3.15.0
osgi(org.eclipse.debug.ui) = 3.14.400
osgi(org.eclipse.e4.core.commands) = 0.12.900
osgi(org.eclipse.e4.core.contexts) = 1.8.400
osgi(org.eclipse.e4.core.di) = 1.7.500
osgi(org.eclipse.e4.core.di.annotations) = 1.6.600
osgi(org.eclipse.e4.core.di.extensions) = 0.15.500
osgi(org.eclipse.e4.core.services) = 2.2.200
osgi(org.eclipse.e4.emf.xpath) = 0.2.600
osgi(org.eclipse.e4.ui.bindings) = 0.12.800
osgi(org.eclipse.e4.ui.css.core) = 0.12.1000
osgi(org.eclipse.e4.ui.css.swt) = 0.13.900
osgi(org.eclipse.e4.ui.css.swt.theme) = 0.12.600
osgi(org.eclipse.e4.ui.di) = 1.2.800
osgi(org.eclipse.e4.ui.dialogs) = 1.1.700
osgi(org.eclipse.e4.ui.ide) = 3.15.0
osgi(org.eclipse.e4.ui.model.workbench) = 2.1.700
osgi(org.eclipse.e4.ui.services) = 1.3.700
osgi(org.eclipse.e4.ui.widgets) = 1.2.700
osgi(org.eclipse.e4.ui.workbench) = 1.11.200
osgi(org.eclipse.e4.ui.workbench.addons.swt) = 1.3.800
osgi(org.eclipse.e4.ui.workbench.renderers.swt) = 0.14.1100
osgi(org.eclipse.e4.ui.workbench.swt) = 0.14.900
osgi(org.eclipse.e4.ui.workbench3) = 0.15.400
osgi(org.eclipse.ecf)
osgi(org.eclipse.ecf.filetransfer)
osgi(org.eclipse.ecf.provider.filetransfer)
osgi(org.eclipse.emf.ecore)
osgi(org.eclipse.emf.ecore.change)
osgi(org.eclipse.emf.ecore.xmi)
osgi(org.eclipse.equinox.app) = 1.4.400
osgi(org.eclipse.equinox.bidi) = 1.2.300
osgi(org.eclipse.equinox.common) = 3.11.0
osgi(org.eclipse.equinox.http.registry) = 1.1.700
osgi(org.eclipse.equinox.jsp.jasper.registry) = 1.1.300
osgi(org.eclipse.equinox.p2.artifact.repository) = 1.3.400
osgi(org.eclipse.equinox.p2.core) = 2.6.300
osgi(org.eclipse.equinox.p2.engine) = 2.6.600
osgi(org.eclipse.equinox.p2.extensionlocation) = 1.3.400
osgi(org.eclipse.equinox.p2.metadata) = 2.4.700
osgi(org.eclipse.equinox.p2.metadata.repository) = 1.3.400
osgi(org.eclipse.equinox.p2.repository) = 2.4.700
osgi(org.eclipse.equinox.p2.touchpoint.eclipse) = 2.2.600
osgi(org.eclipse.equinox.p2.ui) = 2.5.800
osgi(org.eclipse.equinox.p2.updatechecker) = 1.2.300
osgi(org.eclipse.equinox.preferences) = 3.7.700
osgi(org.eclipse.equinox.registry) = 3.8.700
osgi(org.eclipse.equinox.security) = 1.3.500
osgi(org.eclipse.equinox.security.ui) = 1.2.600
osgi(org.eclipse.help) = 3.8.700
osgi(org.eclipse.help.base) = 4.2.900
osgi(org.eclipse.jetty.continuation) >= 9.4.27
osgi(org.eclipse.jetty.http) >= 9.4.27
osgi(org.eclipse.jetty.io) >= 9.4.27
osgi(org.eclipse.jetty.security) >= 9.4.27
osgi(org.eclipse.jetty.server) >= 9.4.27
osgi(org.eclipse.jetty.servlet) >= 9.4.27
osgi(org.eclipse.jetty.util) >= 9.4.27
osgi(org.eclipse.jface) = 3.19.0
osgi(org.eclipse.jface.databinding) = 1.11.0
osgi(org.eclipse.jface.text) = 3.16.200
osgi(org.eclipse.jsch.core) = 1.3.800
osgi(org.eclipse.ltk.core.refactoring) = 3.10.400
osgi(org.eclipse.ltk.ui.refactoring) = 3.10.200
osgi(org.eclipse.osgi) = 3.15.200
osgi(org.eclipse.osgi.services) = 3.8.0
osgi(org.eclipse.search) = 3.11.900
osgi(org.eclipse.swt) = 3.114.0
osgi(org.eclipse.team.core) = 3.8.900
osgi(org.eclipse.team.ui) = 3.8.800
osgi(org.eclipse.text) = 3.10.100
osgi(org.eclipse.ui) = 3.116.0
osgi(org.eclipse.ui.console) = 3.9.100
osgi(org.eclipse.ui.editors) = 3.13.100
osgi(org.eclipse.ui.forms) = 3.9.0
osgi(org.eclipse.ui.genericeditor) = 1.1.700
osgi(org.eclipse.ui.ide) = 3.17.0
osgi(org.eclipse.ui.intro) = 3.5.900
osgi(org.eclipse.ui.intro.quicklinks) = 1.0.400
osgi(org.eclipse.ui.navigator) = 3.9.200
osgi(org.eclipse.ui.navigator.resources) = 3.7.200
osgi(org.eclipse.ui.views) = 3.10.200
osgi(org.eclipse.ui.views.properties.tabbed) = 3.8.800
osgi(org.eclipse.ui.workbench) = 3.118.0
osgi(org.eclipse.ui.workbench.texteditor) = 3.14.100
osgi(org.eclipse.urischeme) = 1.0.600
osgi(org.sat4j.core)
osgi(org.sat4j.pb)
osgi(org.tukaani.xz)
osgi(org.tukaani.xz)
osgi(org.w3c.css.sac)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
sac
sat4j
xml-commons-apis
xmlgraphics-commons >= 2.3
Recommends
eclipse-usage
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 608 >>>
Name ascending sort Size
/etc/eclipse.ini28
/usr/bin/eclipse24
/usr/lib/.build-id0
/usr/lib/.build-id/0c0
/usr/lib/.build-id/0c/54149078bbafb4a93e77807122622aa595812a122
/usr/lib/.build-id/500
/usr/lib/.build-id/50/cc2403dd530a03a53ab81994eafe12b2fa7b0235
/usr/lib/eclipse/.eclipseproduct61
/usr/lib/eclipse/.pkgs0
/usr/lib/eclipse/.pkgs/Distro.module_f32+8555+6b76193d32
/usr/lib/eclipse/artifacts.xml51,678
/usr/lib/eclipse/configuration0
/usr/lib/eclipse/configuration/config.ini931
/usr/lib/eclipse/configuration/org.eclipse.equinox.simpleconfigurator0
/usr/lib/eclipse/configuration/org.eclipse.equinox.simpleconfigurator/bundles.info23,107
/usr/lib/eclipse/eclipse71,704
/usr/lib/eclipse/eclipse.ini1,235
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.800.v20200316-12000
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.800.v20200316-1200/META-INF0
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.800.v20200316-1200/META-INF/MANIFEST.MF97
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.800.v20200316-1200/META-INF/maven0
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.800.v20200316-1200/META-INF/maven/org.eclipse.core.feature0
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.800.v20200316-1200/META-INF/maven/org.eclipse.core.feature/org.eclipse.core.runtime.feature0
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.800.v20200316-1200/META-INF/maven/org.eclipse.core.feature/org.eclipse.core.runtime.feature/pom.properties133
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.800.v20200316-1200/META-INF/maven/org.eclipse.core.feature/org.eclipse.core.runtime.feature/pom.xml1,066
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.800.v20200316-1200/epl-2.0.html17,300
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.800.v20200316-1200/feature.properties10,120
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.800.v20200316-1200/feature.xml1,544
/usr/lib/eclipse/features/org.eclipse.core.runtime.feature_1.2.800.v20200316-1200/license.html9,260
/usr/lib/eclipse/features/org.eclipse.e4.rcp_4.15.0.v20200316-12000
/usr/lib/eclipse/features/org.eclipse.e4.rcp_4.15.0.v20200316-1200/META-INF0
/usr/lib/eclipse/features/org.eclipse.e4.rcp_4.15.0.v20200316-1200/META-INF/MANIFEST.MF97
/usr/lib/eclipse/features/org.eclipse.e4.rcp_4.15.0.v20200316-1200/META-INF/maven0
/usr/lib/eclipse/features/org.eclipse.e4.rcp_4.15.0.v20200316-1200/META-INF/maven/org.eclipse.e4.feature0
/usr/lib/eclipse/features/org.eclipse.e4.rcp_4.15.0.v20200316-1200/META-INF/maven/org.eclipse.e4.feature/org.eclipse.e4.rcp0
/usr/lib/eclipse/features/org.eclipse.e4.rcp_4.15.0.v20200316-1200/META-INF/maven/org.eclipse.e4.feature/org.eclipse.e4.rcp/pom.properties116
/usr/lib/eclipse/features/org.eclipse.e4.rcp_4.15.0.v20200316-1200/META-INF/maven/org.eclipse.e4.feature/org.eclipse.e4.rcp/pom.xml4,365
/usr/lib/eclipse/features/org.eclipse.e4.rcp_4.15.0.v20200316-1200/epl-2.0.html17,300
/usr/lib/eclipse/features/org.eclipse.e4.rcp_4.15.0.v20200316-1200/feature.properties10,156
/usr/lib/eclipse/features/org.eclipse.e4.rcp_4.15.0.v20200316-1200/feature.xml8,184
/usr/lib/eclipse/features/org.eclipse.e4.rcp_4.15.0.v20200316-1200/license.html9,260
/usr/lib/eclipse/features/org.eclipse.equinox.core.feature_1.11.100.v20200316-12000
/usr/lib/eclipse/features/org.eclipse.equinox.core.feature_1.11.100.v20200316-1200/META-INF0
/usr/lib/eclipse/features/org.eclipse.equinox.core.feature_1.11.100.v20200316-1200/META-INF/MANIFEST.MF97
/usr/lib/eclipse/features/org.eclipse.equinox.core.feature_1.11.100.v20200316-1200/META-INF/maven0
/usr/lib/eclipse/features/org.eclipse.equinox.core.feature_1.11.100.v20200316-1200/META-INF/maven/org.eclipse.equinox.feature0
/usr/lib/eclipse/features/org.eclipse.equinox.core.feature_1.11.100.v20200316-1200/META-INF/maven/org.eclipse.equinox.feature/org.eclipse.equinox.core.feature0
/usr/lib/eclipse/features/org.eclipse.equinox.core.feature_1.11.100.v20200316-1200/META-INF/maven/org.eclipse.equinox.feature/org.eclipse.equinox.core.feature/pom.properties137
/usr/lib/eclipse/features/org.eclipse.equinox.core.feature_1.11.100.v20200316-1200/META-INF/maven/org.eclipse.equinox.feature/org.eclipse.equinox.core.feature/pom.xml1,051
/usr/lib/eclipse/features/org.eclipse.equinox.core.feature_1.11.100.v20200316-1200/epl-2.0.html17,300
Component of
1 through 1 of 1
Buildroot descending sort Created State
module-eclipse-latest-3220200402225102-7114797f-build-20108739-1424500 2020-04-03 00:24:53 expired