Sat, 29 Jan 2022 13:00:43 UTC

Information for RPM eclipse-equinox-osgi-1:4.15-5.module_f32+8555+6b76193d.ppc64le.rpm

ID21081587
Nameeclipse-equinox-osgi
Version4.15
Release5.module_f32+8555+6b76193d
Epoch1
Archppc64le
SummaryEclipse OSGi - Equinox
DescriptionEclipse OSGi - Equinox
Build Time2020-04-02 23:27:02 GMT
Size1,666,072
4fa22dea1530b68b25caf16de214e8b8
LicenseEPL-2.0
Buildrootmodule-eclipse-latest-3220200402225102-7114797f-build-20108061-1424462
Provides
eclipse-equinox-osgi = 1:4.15-5.module_f32+8555+6b76193d
eclipse-equinox-osgi(ppc-64) = 1:4.15-5.module_f32+8555+6b76193d
mvn(org.eclipse.osgi:org.eclipse.osgi) = 3.15.200.v20200316.1200
mvn(org.eclipse.osgi:org.eclipse.osgi.compatibility.state) = 1.1.700.v20200316.1200
mvn(org.eclipse.osgi:org.eclipse.osgi.services) = 3.8.0.v20200316.1200
mvn(org.eclipse.osgi:org.eclipse.osgi.util) = 3.5.300.v20200316.1200
mvn(org.eclipse.osgi:osgi) = 3.15.200.v20200316.1200
mvn(org.eclipse.osgi:osgi.compatibility.state) = 1.1.700.v20200316.1200
mvn(org.eclipse.osgi:osgi.services) = 3.8.0.v20200316.1200
mvn(org.eclipse.osgi:osgi.util) = 3.5.300.v20200316.1200
mvn(org.eclipse.platform:org.eclipse.osgi) = 3.15.200.v20200316.1200
mvn(org.eclipse.platform:org.eclipse.osgi.compatibility.state) = 1.1.700.v20200316.1200
mvn(org.eclipse.platform:org.eclipse.osgi.services) = 3.8.0.v20200316.1200
mvn(org.eclipse.platform:org.eclipse.osgi.util) = 3.5.300.v20200316.1200
osgi(org.eclipse.osgi) = 3.15.200
osgi(org.eclipse.osgi.compatibility.state) = 1.1.700
osgi(org.eclipse.osgi.services) = 3.8.0
osgi(org.eclipse.osgi.util) = 3.5.300
osgi(system.bundle) = 1:4.15
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
java-headless
java-headless >= 1:1.8.0
javapackages-filesystem
javapackages-tools
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/usr/lib/eclipse/plugins/org.eclipse.osgi.compatibility.state_1.1.700.v20200316-1200.jar244,503
/usr/lib/eclipse/plugins/org.eclipse.osgi.services_3.8.0.v20200316-1200.jar109,875
/usr/lib/eclipse/plugins/org.eclipse.osgi.util_3.5.300.v20200316-1200.jar64,974
/usr/lib/eclipse/plugins/org.eclipse.osgi_3.15.200.v20200316-1200.jar1,417,357
/usr/share/java/eclipse0
/usr/share/java/eclipse/osgi.compatibility.state.jar244,503
/usr/share/java/eclipse/osgi.jar1,417,357
/usr/share/java/eclipse/osgi.services.jar109,875
/usr/share/java/eclipse/osgi.util.jar64,974
/usr/share/maven-metadata/eclipse-equinox-osgi.xml3,078
Component of
1 through 1 of 1
Buildroot descending sort Created State
module-eclipse-latest-3220200402225102-7114797f-build-20108739-1424500 2020-04-03 00:24:53 expired