Sat, 29 Jan 2022 14:52:08 UTC

Information for RPM eclipse-swt-1:4.15-5.module_f32+8555+6b76193d.ppc64le.rpm

ID21081590
Nameeclipse-swt
Version4.15
Release5.module_f32+8555+6b76193d
Epoch1
Archppc64le
SummarySWT Library for GTK+
DescriptionSWT Library for GTK+.
Build Time2020-04-02 23:27:02 GMT
Size4,452,872
836ea787990c2043aa7eeb98bf94fb33
LicenseEPL-2.0
Buildrootmodule-eclipse-latest-3220200402225102-7114797f-build-20108061-1424462
Provides
eclipse-swt = 1:4.15-5.module_f32+8555+6b76193d
eclipse-swt(ppc-64) = 1:4.15-5.module_f32+8555+6b76193d
libswt-atk-gtk-4932r18.so()(64bit)
libswt-awt-gtk-4932r18.so()(64bit)
libswt-cairo-gtk-4932r18.so()(64bit)
libswt-glx-gtk-4932r18.so()(64bit)
libswt-gtk-4932r18.so()(64bit)
libswt-pi3-gtk-4932r18.so()(64bit)
libswt-webkit-gtk-4932r18.so()(64bit)
libswt-webkit2extension-gtk-4932r18.so()(64bit)
mvn(org.eclipse.swt:org.eclipse.swt) = 3.114.0.v20200316.1200
mvn(org.eclipse.swt:swt) = 3.114.0.v20200316.1200
osgi(org.eclipse.swt) = 3.114.0
osgi(org.eclipse.swt.gtk.linux.ppc64le) = 3.114.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
gtk3
java-headless
java-headless >= 1:1.8.0
javapackages-filesystem
javapackages-tools
libGL.so.1()(64bit)
libGLU.so.1()(64bit)
libatk-1.0.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcairo-gobject.so.2()(64bit)
libcairo.so.2()(64bit)
libgdk-3.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgthread-2.0.so.0()(64bit)
libgtk-3.so.0()(64bit)
libharfbuzz.so.0()(64bit)
libjavascriptcoregtk-4.0.so.18()(64bit)
libjawt.so()(64bit)
libm.so.6()(64bit)
libpango-1.0.so.0()(64bit)
libpangocairo-1.0.so.0()(64bit)
libsoup-2.4.so.1()(64bit)
libwebkit2gtk-4.0.so.37()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
webkitgtk4
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 639 >>>
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/110
/usr/lib/.build-id/11/cd9faa6b610d7da414c7a8208a2497eaa4a318118
/usr/lib/.build-id/220
/usr/lib/.build-id/22/9f4ed40ca1cc4e7bab258fd826e18eabe42744121
/usr/lib/.build-id/270
/usr/lib/.build-id/27/d9419d90a53cfabe97d3a874f56ab21aac82b7155
/usr/lib/.build-id/450
/usr/lib/.build-id/45/08f8c8b758df9d54f6b5319df84e82b7d96e2f118
/usr/lib/.build-id/750
/usr/lib/.build-id/75/45fbf366c496a401fdcfd20daba5bd58548aa8118
/usr/lib/.build-id/7d0
/usr/lib/.build-id/7d/bf5402a02441d0a605550369d75fbc13da378e120
/usr/lib/.build-id/8e0
/usr/lib/.build-id/8e/b1f9e036683ccf68fcad4e2cfa42ebd6b8ef7b118
/usr/lib/.build-id/c80
/usr/lib/.build-id/c8/aa8f8eb538dd613b7ebabfb2554b3c3ae6db6b114
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-12000
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/.api_description11,882
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/META-INF0
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/META-INF/MANIFEST.MF1,257
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/META-INF/maven0
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/META-INF/maven/org.eclipse.swt0
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/META-INF/maven/org.eclipse.swt/org.eclipse.swt.gtk.linux.ppc64le0
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/META-INF/maven/org.eclipse.swt/org.eclipse.swt.gtk.linux.ppc64le/pom.properties125
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/META-INF/maven/org.eclipse.swt/org.eclipse.swt.gtk.linux.ppc64le/pom.xml3,056
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/about.html10,056
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/about_files0
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/about_files/IJG_README19,945
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/about_files/lgpl-v21.txt26,432
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/about_files/mpl-v11.txt25,755
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/fragment.properties604
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/libswt-atk-gtk-4932r18.so68,288
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/libswt-awt-gtk-4932r18.so68,120
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/libswt-cairo-gtk-4932r18.so68,248
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/libswt-glx-gtk-4932r18.so68,184
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/libswt-gtk-4932r18.so771,048
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/libswt-pi3-gtk-4932r18.so603,624
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/libswt-webkit-gtk-4932r18.so68,248
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/org0
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/org/eclipse0
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/org/eclipse/swt0
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/org/eclipse/swt/SWT.class19,660
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/org/eclipse/swt/SWTError.class1,488
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/org/eclipse/swt/SWTException.class1,511
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/org/eclipse/swt/accessibility0
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/org/eclipse/swt/accessibility/ACC.class6,411
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/org/eclipse/swt/accessibility/Accessible$Relation.class854
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/org/eclipse/swt/accessibility/Accessible.class12,533
/usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.ppc64le_3.114.0.v20200316-1200/org/eclipse/swt/accessibility/AccessibleActionAdapter.class941
Component of
1 through 1 of 1
Buildroot descending sort Created State
module-eclipse-latest-3220200402225102-7114797f-build-20108739-1424500 2020-04-03 00:24:53 expired