Tue, 22 Jun 2021 15:14:47 UTC

Information for RPM python-eventlet-0.9.9-2.fc14.noarch.rpm

ID2110448
Namepython-eventlet
Version0.9.9
Release2.fc14
Epoch
Archnoarch
SummaryHighly concurrent networking library
DescriptionEventlet is a networking library written in Python. It achieves high scalability by using non-blocking io while at the same time retaining high programmer usability by using coroutines to make the non-blocking io operations appear blocking at the source code level.
Build Time2010-08-06 08:58:11 GMT
Size236,352
1ac8ac34a4aef0381769dab125273a4a
LicenseMIT
Buildrootdist-f14-build-856787-125319
Provides
python-eventlet = 0.9.9-2.fc14
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 2.7
python-greenlet
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 233 >>>
Name ascending sort Size
/usr/lib/python2.7/site-packages/eventlet4,096
/usr/lib/python2.7/site-packages/eventlet-0.9.9-py2.7.egg-info4,096
/usr/lib/python2.7/site-packages/eventlet-0.9.9-py2.7.egg-info/PKG-INFO2,954
/usr/lib/python2.7/site-packages/eventlet-0.9.9-py2.7.egg-info/SOURCES.txt6,054
/usr/lib/python2.7/site-packages/eventlet-0.9.9-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/eventlet-0.9.9-py2.7.egg-info/not-zip-safe1
/usr/lib/python2.7/site-packages/eventlet-0.9.9-py2.7.egg-info/requires.txt15
/usr/lib/python2.7/site-packages/eventlet-0.9.9-py2.7.egg-info/top_level.txt9
/usr/lib/python2.7/site-packages/eventlet/__init__.py1,227
/usr/lib/python2.7/site-packages/eventlet/__init__.pyc1,179
/usr/lib/python2.7/site-packages/eventlet/__init__.pyo1,179
/usr/lib/python2.7/site-packages/eventlet/api.py6,326
/usr/lib/python2.7/site-packages/eventlet/api.pyc7,802
/usr/lib/python2.7/site-packages/eventlet/api.pyo7,802
/usr/lib/python2.7/site-packages/eventlet/backdoor.py3,060
/usr/lib/python2.7/site-packages/eventlet/backdoor.pyc5,013
/usr/lib/python2.7/site-packages/eventlet/backdoor.pyo5,013
/usr/lib/python2.7/site-packages/eventlet/convenience.py6,174
/usr/lib/python2.7/site-packages/eventlet/convenience.pyc6,873
/usr/lib/python2.7/site-packages/eventlet/convenience.pyo6,873
/usr/lib/python2.7/site-packages/eventlet/corolocal.py1,762
/usr/lib/python2.7/site-packages/eventlet/corolocal.pyc2,482
/usr/lib/python2.7/site-packages/eventlet/corolocal.pyo2,482
/usr/lib/python2.7/site-packages/eventlet/coros.py13,583
/usr/lib/python2.7/site-packages/eventlet/coros.pyc16,495
/usr/lib/python2.7/site-packages/eventlet/coros.pyo16,426
/usr/lib/python2.7/site-packages/eventlet/db_pool.py15,858
/usr/lib/python2.7/site-packages/eventlet/db_pool.pyc19,089
/usr/lib/python2.7/site-packages/eventlet/db_pool.pyo19,037
/usr/lib/python2.7/site-packages/eventlet/debug.py4,804
/usr/lib/python2.7/site-packages/eventlet/debug.pyc6,175
/usr/lib/python2.7/site-packages/eventlet/debug.pyo6,175
/usr/lib/python2.7/site-packages/eventlet/event.py5,664
/usr/lib/python2.7/site-packages/eventlet/event.pyc6,858
/usr/lib/python2.7/site-packages/eventlet/event.pyo6,685
/usr/lib/python2.7/site-packages/eventlet/green4,096
/usr/lib/python2.7/site-packages/eventlet/green/BaseHTTPServer.py264
/usr/lib/python2.7/site-packages/eventlet/green/BaseHTTPServer.pyc474
/usr/lib/python2.7/site-packages/eventlet/green/BaseHTTPServer.pyo474
/usr/lib/python2.7/site-packages/eventlet/green/CGIHTTPServer.py547
/usr/lib/python2.7/site-packages/eventlet/green/CGIHTTPServer.pyc611
/usr/lib/python2.7/site-packages/eventlet/green/CGIHTTPServer.pyo611
/usr/lib/python2.7/site-packages/eventlet/green/OpenSSL4,096
/usr/lib/python2.7/site-packages/eventlet/green/OpenSSL/SSL.py4,668
/usr/lib/python2.7/site-packages/eventlet/green/OpenSSL/SSL.pyc4,594
/usr/lib/python2.7/site-packages/eventlet/green/OpenSSL/SSL.pyo4,594
/usr/lib/python2.7/site-packages/eventlet/green/OpenSSL/__init__.py63
/usr/lib/python2.7/site-packages/eventlet/green/OpenSSL/__init__.pyc301
/usr/lib/python2.7/site-packages/eventlet/green/OpenSSL/__init__.pyo301
/usr/lib/python2.7/site-packages/eventlet/green/OpenSSL/crypto.py28
Component of
1 through 4 of 4
Buildroot descending sort Created State
dist-f14-build-879965-128976 2010-09-08 02:48:16 expired
dist-f14-build-879938-128976 2010-09-08 00:38:03 expired
dist-f14-build-879932-128976 2010-09-08 00:31:25 expired
dist-f14-build-879919-128958 2010-09-07 23:33:04 expired