Thu, 24 Sep 2020 03:57:50 UTC

Information for RPM python3-lunr+languages-0.5.8-3.fc33.noarch.rpm

ID22109483
Namepython3-lunr+languages
Version0.5.8
Release3.fc33
Epoch
Archnoarch
SummaryMetapackage for python3-lunr: languages extras
DescriptionThis is a metapackage bringing in languages extras requires for python3-lunr. It contains no code, just makes sure the dependencies are installed.
Build Time2020-07-11 13:10:17 GMT
Size8,081
0856bbb559a59b764e81eb85cd35cb72
LicenseMIT
Buildrootf33-build-21485817-1712145
Provides
python-lunr+languages = 0.5.8-3.fc33
python3-lunr+languages = 0.5.8-3.fc33
python3.9-lunr+languages = 0.5.8-3.fc33
python3.9dist(lunr[languages]) = 0.5.8
python3dist(lunr[languages]) = 0.5.8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 3.9
python3-lunr = 0.5.8-3.fc33
python3.9dist(nltk) >= 3.2.5
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/lib/python3.9/site-packages/lunr-0.5.8-py3.9.egg-info0
/usr/lib/python3.9/site-packages/lunr-0.5.8-py3.9.egg-info/PKG-INFO5,994
/usr/lib/python3.9/site-packages/lunr-0.5.8-py3.9.egg-info/SOURCES.txt632
/usr/lib/python3.9/site-packages/lunr-0.5.8-py3.9.egg-info/dependency_links.txt1
/usr/lib/python3.9/site-packages/lunr-0.5.8-py3.9.egg-info/requires.txt169
/usr/lib/python3.9/site-packages/lunr-0.5.8-py3.9.egg-info/top_level.txt5
Component of No Buildroots