Sun, 17 Jan 2021 04:09:38 UTC

Information for RPM plplot-pyqt-5.15.0-14.fc33.i686.rpm

ID22111395
Nameplplot-pyqt
Version5.15.0
Release14.fc33
Epoch
Archi686
SummaryFunctions for scientific plotting with PyQt
DescriptionFunctions for scientific plotting with PyQt.
Build Time2020-07-12 00:20:06 GMT
Size45,799
04f28b20f7edfbca2535d06ebfeb0e1e
LicenseLGPLv2+
Buildrootf33-java11-21497731-1713011
Provides
plplot-pyqt = 5.15.0-14.fc33
plplot-pyqt(x86-32) = 5.15.0-14.fc33
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libQt5Core.so.5
libQt5Core.so.5(Qt_5)
libQt5Core.so.5(Qt_5.14)
libQt5Widgets.so.5
libQt5Widgets.so.5(Qt_5)
libc.so.6
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libplplotqt.so.2
libpython3.9.so.1.0
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.9)
libstdc++.so.6(GLIBCXX_3.4)
plplot(x86-32) = 5.15.0-14.fc33
python(abi) = 3.9
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/db/eb44623f3f94698b39eadfec4661346e79ae4159
/usr/lib/python3.9/site-packages/plplot_pyqt5.so159,604
Component of No Buildroots