Sun, 17 Jan 2021 03:25:39 UTC

Information for RPM plplot-qt-devel-5.15.0-14.fc33.i686.rpm

ID22111398
Nameplplot-qt-devel
Version5.15.0
Release14.fc33
Epoch
Archi686
SummaryDevelopment files for using PLplot with Qt
DescriptionDevelopment files for using PLplot with Qt.
Build Time2020-07-12 00:20:06 GMT
Size17,550
4d402f4cbbdf02ee0a030fce7e78d284
LicenseLGPLv2+
Buildrootf33-java11-21497731-1713011
Provides
pkgconfig(plplot-qt) = 5.15.0
plplot-qt-devel = 5.15.0-14.fc33
plplot-qt-devel(x86-32) = 5.15.0-14.fc33
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libplplotqt.so.2
pkgconfig(plplot)
plplot(x86-32) = 5.15.0-14.fc33
plplot-devel(x86-32) = 5.15.0-14.fc33
plplot-qt(x86-32) = 5.15.0-14.fc33
qt-devel(x86-32)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/include/plplot/qt.h14,458
/usr/lib/libplplotqt.so16
/usr/lib/pkgconfig/plplot-qt.pc692
/usr/share/plplot5.15.0/examples/cmake/modules/ndp_UseQt4.cmake9,011
Component of No Buildroots