Sun, 20 Sep 2020 18:56:20 UTC

Information for RPM plplot-qt-devel-5.15.0-14.fc33.aarch64.rpm

ID22111449
Nameplplot-qt-devel
Version5.15.0
Release14.fc33
Epoch
Archaarch64
SummaryDevelopment files for using PLplot with Qt
DescriptionDevelopment files for using PLplot with Qt.
Build Time2020-07-12 00:20:40 GMT
Size17,503
5b3f43a14430f1705305e5e8772e660a
LicenseLGPLv2+
Buildrootf33-java11-21497723-1713011
Provides
pkgconfig(plplot-qt) = 5.15.0
plplot-qt-devel = 5.15.0-14.fc33
plplot-qt-devel(aarch-64) = 5.15.0-14.fc33
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libplplotqt.so.2()(64bit)
pkgconfig(plplot)
plplot(aarch-64) = 5.15.0-14.fc33
plplot-devel(aarch-64) = 5.15.0-14.fc33
plplot-qt(aarch-64) = 5.15.0-14.fc33
qt-devel(aarch-64)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/include/plplot/qt.h14,458
/usr/lib64/libplplotqt.so16
/usr/lib64/pkgconfig/plplot-qt.pc708
/usr/share/plplot5.15.0/examples/cmake/modules/ndp_UseQt4.cmake9,011
Component of No Buildroots