Sat, 15 May 2021 08:24:06 UTC

Information for RPM python-rpm-macros-3.9-9.eln103.noarch.rpm

ID22344469
Namepython-rpm-macros
Version3.9
Release9.eln103
Epoch
Archnoarch
SummaryThe common Python RPM macros
DescriptionThis package contains the unversioned Python RPM macros, that most implementations should rely on. You should not need to install this package manually as the various python?-devel packages require it. So install a python-devel package instead.
Build Time2020-07-28 23:39:42 GMT
Size14,945
b0b0c01430f0f265b32cb1633364a171
LicenseMIT and Python
Buildrooteln-build-21825363-1791625
Provides
python-rpm-macros = 3.9-9.eln103
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python-srpm-macros = 3.9-9.eln103
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
/usr/lib/rpm/macros.d/macros.pybytecompile2,504
/usr/lib/rpm/macros.d/macros.python4,373
Component of
Page:
1 through 50 of 4337 >>>
Buildroot descending sort Created State
eln-build-22819293-2094254 2020-09-16 12:57:01 expired
eln-build-22819148-2094194 2020-09-16 12:30:08 expired
eln-build-22814637-2092667 2020-09-16 06:53:42 expired
eln-build-22809245-2092075 2020-09-16 02:40:17 expired
eln-build-22809244-2092075 2020-09-16 02:40:12 expired
eln-build-22809243-2092075 2020-09-16 02:40:11 expired
eln-build-22809242-2092075 2020-09-16 02:40:11 expired
eln-build-22809241-2092075 2020-09-16 02:40:07 expired
eln-build-22809240-2092075 2020-09-16 02:40:07 expired
eln-build-22808967-2092021 2020-09-16 02:20:36 expired
eln-build-22804633-2091171 2020-09-15 22:18:35 expired
eln-build-22804613-2091171 2020-09-15 22:13:41 expired
eln-build-22804154-2091168 2020-09-15 21:25:25 expired
eln-build-22804153-2091168 2020-09-15 21:25:25 expired
eln-build-22804145-2091168 2020-09-15 21:25:12 expired
eln-build-22804143-2091168 2020-09-15 21:25:11 expired
eln-build-22804138-2091167 2020-09-15 21:24:51 expired
eln-build-22804124-2091166 2020-09-15 21:18:50 expired
eln-build-22804117-2091171 2020-09-15 21:17:31 expired
eln-build-22804103-2091166 2020-09-15 21:14:19 expired
eln-build-22804094-2091171 2020-09-15 21:13:50 expired
eln-build-22804075-2091166 2020-09-15 21:12:11 expired
eln-build-22804074-2091166 2020-09-15 21:12:08 expired
eln-build-22804050-2091171 2020-09-15 21:08:25 expired
eln-build-22804045-2091166 2020-09-15 21:07:48 expired
eln-build-22804037-2091166 2020-09-15 21:06:32 expired
eln-build-22804030-2091171 2020-09-15 21:06:11 expired
eln-build-22803984-2091179 2020-09-15 21:00:32 expired
eln-build-22803963-2091168 2020-09-15 20:56:34 expired
eln-build-22803962-2091168 2020-09-15 20:56:32 expired
eln-build-22803959-2091168 2020-09-15 20:55:27 expired
eln-build-22803955-2091168 2020-09-15 20:55:21 expired
eln-build-22803949-2091167 2020-09-15 20:55:03 expired
eln-build-22803948-2091171 2020-09-15 20:54:55 expired
eln-build-22803945-2090817 2020-09-15 20:54:49 expired
eln-build-22803942-2091171 2020-09-15 20:54:37 expired
eln-build-22803940-2091171 2020-09-15 20:54:36 expired
eln-build-22803909-2091171 2020-09-15 20:53:10 expired
eln-build-22803908-2091171 2020-09-15 20:53:10 expired
eln-build-22803904-2091166 2020-09-15 20:52:37 expired
eln-build-22803874-2091166 2020-09-15 20:51:04 expired
eln-build-22803845-2091166 2020-09-15 20:49:33 expired
eln-build-22803842-2090817 2020-09-15 20:49:30 expired
eln-build-22803840-2091166 2020-09-15 20:49:22 expired
eln-build-22803802-2091171 2020-09-15 20:47:17 expired
eln-build-22803798-2091168 2020-09-15 20:47:05 expired
eln-build-22803796-2091168 2020-09-15 20:47:03 expired
eln-build-22803791-2091171 2020-09-15 20:46:53 expired
eln-build-22803789-2091168 2020-09-15 20:46:52 expired
eln-build-22803787-2091166 2020-09-15 20:46:51 expired