Sat, 15 Aug 2020 11:51:52 UTC

Information for RPM perl-Compress-Raw-Lzma-2.096-1.eln103.x86_64.rpm

ID22562245
Nameperl-Compress-Raw-Lzma
Version2.096
Release1.eln103
Epoch
Archx86_64
SummaryLow-level interface to lzma compression library
DescriptionThis module provides a Perl interface to the lzma compression library. It is used by IO::Compress::Lzma.
Build Time2020-08-01 14:10:25 GMT
Size51,075
a4cc6ce51eff02c8b533d5fe8508e377
LicenseGPL+ or Artistic
Buildrooteln-build-21937989-1815941
Provides
perl(Compress::Raw::Lzma) = 2.096
perl-Compress-Raw-Lzma = 2.096-1.eln103
perl-Compress-Raw-Lzma(x86-64) = 2.096-1.eln103
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
liblzma.so.5()(64bit)
liblzma.so.5(XZ_5.0)(64bit)
libperl.so.5.32()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
perl(:MODULE_COMPAT_5.32.0)
perl(:VERSION) >= 5.6.0
perl(AutoLoader)
perl(Carp)
perl(Exporter)
perl(Scalar::Util)
perl(UNIVERSAL)
perl(XSLoader)
perl(bytes)
perl(constant)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
xz-libs(x86-64) = 5.2.5
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 15 of 15
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/880
/usr/lib/.build-id/88/a22f72deb6f3d1e25ef9360db420925fd46ca670
/usr/lib64/perl5/vendor_perl/Compress0
/usr/lib64/perl5/vendor_perl/Compress/Raw0
/usr/lib64/perl5/vendor_perl/Compress/Raw/Lzma.pm46,817
/usr/lib64/perl5/vendor_perl/auto/Compress0
/usr/lib64/perl5/vendor_perl/auto/Compress/Raw0
/usr/lib64/perl5/vendor_perl/auto/Compress/Raw/Lzma0
/usr/lib64/perl5/vendor_perl/auto/Compress/Raw/Lzma/Lzma.so52,720
/usr/lib64/perl5/vendor_perl/auto/Compress/Raw/Lzma/autosplit.ix96
/usr/share/doc/perl-Compress-Raw-Lzma0
/usr/share/doc/perl-Compress-Raw-Lzma/Changes6,133
/usr/share/doc/perl-Compress-Raw-Lzma/README6,859
/usr/share/man/man3/Compress::Raw::Lzma.3pm.gz6,410
Component of
1 through 31 of 31
Buildroot descending sort Created State
eln-build-22100915-1874996 2020-08-10 14:51:09 expired
eln-build-22020604-1840536 2020-08-04 23:04:49 expired
eln-build-22019797-1840432 2020-08-04 22:42:01 expired
eln-build-22019112-1840360 2020-08-04 22:19:11 expired
eln-build-22018389-1840227 2020-08-04 21:59:04 expired
eln-build-22017357-1839770 2020-08-04 20:56:17 expired
eln-build-22014322-1838430 2020-08-04 18:01:10 expired
eln-build-22009290-1835629 2020-08-04 12:09:31 expired
eln-build-22008009-1835201 2020-08-04 11:02:54 expired
eln-build-22007964-1835201 2020-08-04 11:02:19 expired
eln-build-22007522-1835025 2020-08-04 10:42:31 expired
eln-build-22006699-1834644 2020-08-04 09:56:47 expired
eln-build-22004385-1834124 2020-08-04 08:04:42 expired
eln-build-22003397-1833691 2020-08-04 07:15:19 expired
eln-build-22001836-1832927 2020-08-04 05:33:09 expired
eln-build-21998411-1831894 2020-08-04 02:42:18 expired
eln-build-21998206-1831894 2020-08-04 02:39:12 expired
eln-build-21995973-1831219 2020-08-04 00:31:51 expired
eln-build-21995671-1831042 2020-08-04 00:15:25 expired
eln-build-21995173-1830763 2020-08-03 23:48:17 expired
eln-build-21993643-1829216 2020-08-03 20:27:57 expired
eln-build-21993618-1829216 2020-08-03 20:27:21 expired
eln-build-21991826-1828146 2020-08-03 18:37:54 expired
eln-build-21990834-1827661 2020-08-03 17:46:41 expired
eln-build-21989489-1827045 2020-08-03 16:36:56 expired
eln-build-21988713-1826558 2020-08-03 15:44:47 expired
eln-build-21986823-1825517 2020-08-03 13:30:05 expired
eln-build-21986574-1825404 2020-08-03 13:13:20 expired
eln-build-21985094-1825293 2020-08-03 12:43:02 expired
eln-build-21984690-1825238 2020-08-03 12:30:15 expired
eln-build-21984493-1825238 2020-08-03 12:26:42 expired