Thu, 02 Dec 2021 01:42:53 UTC

Information for RPM libyui-bindings-2.0.2-1.fc33.src.rpm

ID22565274
Namelibyui-bindings
Version2.0.2
Release1.fc33
Epoch
Archsrc
SummaryLanguage bindings for libyui
DescriptionThis package provides Mono / CSharp, Perl, Python and Ruby language bindings to access functions of libyui. An User Interface engine that provides abstraction from graphical user interfaces (Qt, Gtk) and text based user interfaces (ncurses).
Build Time2020-08-01 20:56:39 GMT
Size50,415
a9f33b63bf2af9c7275649e37bb353b8
LicenseLGPLv2 or LGPLv3
Buildrootf33-build-21942033-1817150
Provides
libyui-bindings-debuginfo = 2.0.2-1.fc33
libyui-bindings-debugsource = 2.0.2-1.fc33
mono-yui = 2.0.2-1.fc33
perl-yui = 2.0.2-1.fc33
python3-yui = 2.0.2-1.fc33
ruby-yui = 2.0.2-1.fc33
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
boost-devel
cmake
gcc-c++
libyui-devel >= 3.10.0
libyui-mga-devel >= 1.1.0
mono-devel >= 4.0.0
perl-devel
perl-generators
python3-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
ruby-devel
swig
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
libyui-bindings-2.0.2-fix-building-ruby-bindings.patch2,208
libyui-bindings-2.0.2-menubar.patch2,221
libyui-bindings-2.0.2.tar.gz35,454
libyui-bindings.spec13,415
Component of No Buildroots