Tue, 24 Nov 2020 18:51:32 UTC

Information for RPM podman-remote-2:2.1.0-0.2.rc1.fc32.i686.rpm

ID23201294
Namepodman-remote
Version2.1.0
Release0.2.rc1.fc32
Epoch2
Archi686
Summary(Experimental) Remote client for managing podman containers
DescriptionRemote client for managing podman containers. This experimental remote client is under heavy development. Please do not run podman-remote in production. podman-remote uses the varlink connection to connect to a podman client to manage pods, containers and container images. podman-remote supports ssh connections as well.
Build Time2020-09-14 20:21:24 GMT
Size10,215,370
fa4e34a30a181ecdb2eb67b4f86c54a3
LicenseASL 2.0
Buildrootf32-build-22785791-2083313
Provides
podman-remote = 2:2.1.0-0.2.rc1.fc32
podman-remote(x86-32) = 2:2.1.0-0.2.rc1.fc32
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libassuan.so.0
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.14)
libc.so.6(GLIBC_2.2.4)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgpg-error.so.0
libgpgme.so.11
libgpgme.so.11(GPGME_1.0)
libgpgme.so.11(GPGME_1.1)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.12)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0(GLIBC_2.3.2)
librt.so.1
librt.so.1(GLIBC_2.2)
libseccomp.so.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/bin/podman-remote32,246,204
/usr/lib/.build-id0
/usr/lib/.build-id/230
/usr/lib/.build-id/23/3f845695930a67659ec59329d0d21443c4aa1d33
/usr/share/licenses/podman-remote0
/usr/share/licenses/podman-remote/LICENSE11,357
/usr/share/man/man1/podman-remote.1.gz2,201
Component of No Buildroots