Wed, 01 Dec 2021 12:54:06 UTC

Information for RPM webkit2gtk3-jsc-devel-2.30.4-1.fc32.s390x.rpm

ID24335491
Namewebkit2gtk3-jsc-devel
Version2.30.4
Release1.fc32
Epoch
Archs390x
SummaryDevelopment files for JavaScript engine from webkit2gtk3
DescriptionThe webkit2gtk3-jsc-devel package contains libraries, build data, and header files for developing applications that use JavaScript engine from webkit2gtk3.
Build Time2020-12-15 15:59:12 GMT
Size145,280
3e7ad140d56540acb8eb780bd0d98ef4
LicenseLGPLv2
Buildrootf32-build-24573478-2585208
Provides
pkgconfig(javascriptcoregtk-4.0) = 2.30.4
webkit2gtk3-jsc-devel = 2.30.4-1.fc32
webkit2gtk3-jsc-devel(s390-64) = 2.30.4-1.fc32
webkitgtk4-jsc-devel = 2.30.4-1.fc32
Obsoletes
webkitgtk4-jsc-devel < 2.30.4-1.fc32
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
ld64.so.1()(64bit)
ld64.so.1(GLIBC_2.3)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libjavascriptcoregtk-4.0.so.18()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
pkgconfig(glib-2.0)
pkgconfig(gobject-2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
webkit2gtk3-jsc(s390-64) = 2.30.4-1.fc32
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 29 of 29
Name ascending sort Size
/usr/include/webkitgtk-4.00
/usr/include/webkitgtk-4.0/JavaScriptCore0
/usr/include/webkitgtk-4.0/JavaScriptCore/JSBase.h7,691
/usr/include/webkitgtk-4.0/JavaScriptCore/JSContextRef.h6,598
/usr/include/webkitgtk-4.0/JavaScriptCore/JSObjectRef.h42,258
/usr/include/webkitgtk-4.0/JavaScriptCore/JSStringRef.h5,881
/usr/include/webkitgtk-4.0/JavaScriptCore/JSTypedArray.h12,234
/usr/include/webkitgtk-4.0/JavaScriptCore/JSValueRef.h15,755
/usr/include/webkitgtk-4.0/JavaScriptCore/JavaScript.h1,688
/usr/include/webkitgtk-4.0/JavaScriptCore/WebKitAvailability.h1,686
/usr/include/webkitgtk-4.0/jsc0
/usr/include/webkitgtk-4.0/jsc/JSCAutocleanups.h1,473
/usr/include/webkitgtk-4.0/jsc/JSCClass.h7,008
/usr/include/webkitgtk-4.0/jsc/JSCContext.h7,329
/usr/include/webkitgtk-4.0/jsc/JSCDefines.h1,942
/usr/include/webkitgtk-4.0/jsc/JSCException.h4,243
/usr/include/webkitgtk-4.0/jsc/JSCOptions.h3,610
/usr/include/webkitgtk-4.0/jsc/JSCValue.h11,439
/usr/include/webkitgtk-4.0/jsc/JSCVersion.h2,491
/usr/include/webkitgtk-4.0/jsc/JSCVirtualMachine.h2,463
/usr/include/webkitgtk-4.0/jsc/JSCWeakValue.h2,403
/usr/include/webkitgtk-4.0/jsc/jsc.h1,222
/usr/lib/.build-id0
/usr/lib/.build-id/b7/338a91816c0788dbe815c332d521301c4f0c3b42
/usr/lib64/libjavascriptcoregtk-4.0.so30
/usr/lib64/pkgconfig/javascriptcoregtk-4.0.pc289
/usr/libexec/webkit2gtk-4.0/jsc275,880
/usr/share/gir-1.00
/usr/share/gir-1.0/JavaScriptCore-4.0.gir252,747
Component of
1 through 17 of 17
Buildroot descending sort Created State
f32-build-25681389-2984090 2021-02-13 02:09:11 expired
f32-build-25617434-2971061 2021-02-09 18:18:10 expired
f32-build-25615186-2971061 2021-02-09 14:25:51 expired
f32-build-25505082-2925549 2021-02-03 13:21:51 expired
f32-build-25475164-2910501 2021-02-01 15:30:55 expired
f32-build-25385363-2885320 2021-01-28 17:37:16 expired
f32-build-25317186-2875322 2021-01-26 14:52:10 expired
f32-build-25212095-2831208 2021-01-20 17:19:51 expired
f32-build-25139770-2807370 2021-01-16 21:23:23 expired
f32-build-25120434-2807370 2021-01-16 01:19:41 expired
f32-build-25107553-2803563 2021-01-15 11:58:39 expired
f32-build-25096191-2797912 2021-01-14 20:15:52 expired
f32-build-25069806-2777563 2021-01-12 20:26:11 expired
f32-build-25055517-2765521 2021-01-11 11:53:31 expired
f32-build-25044072-2757725 2021-01-10 20:39:29 expired
f32-build-24931953-2705160 2021-01-03 12:52:54 expired
f32-build-24922153-2699482 2021-01-02 17:10:50 expired