Mon, 19 Apr 2021 03:12:44 UTC

Information for RPM postgresql-upgrade-11.10-1.module_eln+10953+2b954bfc.ppc64le.rpm

ID24546050
Namepostgresql-upgrade
Version11.10
Release1.module_eln+10953+2b954bfc
Epoch
Archppc64le
SummarySupport for upgrading from the previous major release of PostgreSQL
DescriptionThe postgresql-upgrade package contains the pg_upgrade utility and supporting files needed for upgrading a PostgreSQL database from the previous major version of PostgreSQL.
Build Time2021-01-13 21:34:02 GMT
Size5,489,520
e9261f912662c3b997a5941b8c22183d
LicensePostgreSQL
Buildrootmodule-postgresql-11-20210113201230-8b234a03-build-25085032-2790519
Provides
bundled(postgresql-server) = 10.15
postgresql-upgrade = 11.10-1.module_eln+10953+2b954bfc
postgresql-upgrade(ppc-64) = 11.10-1.module_eln+10953+2b954bfc
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.33)(64bit)
libcrypt.so.2()(64bit)
libcrypt.so.2(XCRYPT_2.0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libm.so.6(GLIBC_2.29)(64bit)
libperl.so.5.32()(64bit)
libpq.so.5()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libpython2.7.so.1.0()(64bit)
libpython3.9.so.1.0()(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.17)(64bit)
libtcl8.6.so()(64bit)
libz.so.1()(64bit)
postgresql-server(ppc-64) = 11.10-1.module_eln+10953+2b954bfc
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 274 >>>
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/090
/usr/lib/.build-id/09/ba3df470694727295ace59ed8f835777713f2960
/usr/lib/.build-id/0d0
/usr/lib/.build-id/0d/1e7804843f2a436a979b2807a2a654ea5da1f563
/usr/lib/.build-id/100
/usr/lib/.build-id/10/021151b32da5e51e800d2885a181902299d75458
/usr/lib/.build-id/10/27201956236fae81febb01736b5221fc2076ad58
/usr/lib/.build-id/120
/usr/lib/.build-id/12/9c5811e84a1f01b57b9154acdf9a3dadcf6b0a56
/usr/lib/.build-id/180
/usr/lib/.build-id/18/2c644dec85511470e1009bfc274dfb98fce34c58
/usr/lib/.build-id/190
/usr/lib/.build-id/19/8a10e16bedad64e5f5437a107b1431709efedf64
/usr/lib/.build-id/1a/ae27bd748bf912c8db4eb22f03ec8ea2bbb9a567
/usr/lib/.build-id/1f0
/usr/lib/.build-id/1f/e66f810953e317245d37cb28b7661952b158fd59
/usr/lib/.build-id/250
/usr/lib/.build-id/25/e20d3fe6951f3973cbb3148772d1f4e482e92264
/usr/lib/.build-id/27/3767f2b4fc52cab7ea013e4405e15a9ba06f9060
/usr/lib/.build-id/280
/usr/lib/.build-id/28/768b1f1305ada413f8ae2ac8a6260ca4a89e7d65
/usr/lib/.build-id/2d0
/usr/lib/.build-id/2d/fa956c81335dc101f97d883b0be0f3e86ce1be67
/usr/lib/.build-id/2e0
/usr/lib/.build-id/2e/4fbd1a24e937a28b985eccfe482f11fa6c1adf55
/usr/lib/.build-id/310
/usr/lib/.build-id/31/a904f121c756992275018556a7fbad29147a3c55
/usr/lib/.build-id/390
/usr/lib/.build-id/39/fe42549e5926568cb75df40f49e2acd37420d856
/usr/lib/.build-id/3a/cd2456ad338f3a1a9c3fb71053d6b6b7d1e36365
/usr/lib/.build-id/3e0
/usr/lib/.build-id/3e/5889a80e0f564b59a41e10b78cab213d92a68063
/usr/lib/.build-id/40/0e48bd8c00006f1a7c4593fd6bc6fab33c641156
/usr/lib/.build-id/40/562854d2e7bc7eb695fc0d37ad94998068543762
/usr/lib/.build-id/44/28d236f507ccfad333805a9519981b708977f161
/usr/lib/.build-id/450
/usr/lib/.build-id/45/dda77df470c5242d5ed483d8a05c83b7ed3b3464
/usr/lib/.build-id/4a0
/usr/lib/.build-id/4a/db5cb688e1b5eab865de4c388beb6266dc9cb152
/usr/lib/.build-id/4b/71c15ebd8ca5ed97aea7182ed21d46ab0072aa52
/usr/lib/.build-id/4d0
/usr/lib/.build-id/4d/788569c8973be0ff91a2fea300f7262e9c99ea62
/usr/lib/.build-id/500
/usr/lib/.build-id/50/ef51d7685c37631b9774e7cc8ca9b41e5f6c6b54
/usr/lib/.build-id/520
/usr/lib/.build-id/52/7505d3036a93852595e98458e49837bb1a48ad62
/usr/lib/.build-id/52/dc6751359f6ea3220b055048fc1a230608606564
/usr/lib/.build-id/55/b963e07bfa789cc75912e2331de813b2a282d264
/usr/lib/.build-id/570
Component of No Buildroots