Fri, 07 May 2021 08:27:31 UTC

Information for RPM nodejs-libs-1:12.22.1-1.module_f32+11840+b55b310a.armv7hl.rpm

ID25836485
Namenodejs-libs
Version12.22.1
Release1.module_f32+11840+b55b310a
Epoch1
Archarmv7hl
SummaryNode.js and v8 libraries
DescriptionLibraries to support Node.js and provide stable v8 interfaces.
Build Time2021-04-08 16:49:00 GMT
Size11,838,758
5225e1361ec974de7e2be268740d5e2a
LicenseMIT and ASL 2.0 and ISC and BSD
Buildrootmodule-nodejs-12-3220210408161832-43bbeeef-build-26635276-3309559
Provides
libnode.so.72
libv8.so.7
libv8_libbase.so.7
libv8_libplatform.so.7
nodejs-libs = 1:12.22.1-1.module_f32+11840+b55b310a
nodejs-libs(armv7hl-32) = 1:12.22.1-1.module_f32+11840+b55b310a
v8 = 2:7.8.279.23-1.module_f32+11840+b55b310a
v8(armv7hl-32) = 2:7.8.279.23-1.module_f32+11840+b55b310a
Obsoletes
v8 < 1:6.7.17-10
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libbrotlidec.so.1
libbrotlienc.so.1
libc.so.6
libc.so.6(GLIBC_2.10)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.6)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.9)
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libcrypto.so.1.1(OPENSSL_1_1_1)
libcrypto.so.1.1(OPENSSL_1_1_1b)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.4)
libgcc_s.so.1(GCC_3.5)
libm.so.6
libm.so.6(GLIBC_2.29)
libm.so.6(GLIBC_2.4)
libnghttp2.so.14
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libssl.so.1.1
libssl.so.1.1(OPENSSL_1_1_0)
libssl.so.1.1(OPENSSL_1_1_1)
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.5)
libstdc++.so.6(CXXABI_1.3.8)
libstdc++.so.6(CXXABI_1.3.9)
libstdc++.so.6(CXXABI_ARM_1.3.3)
libstdc++.so.6(GLIBCXX_3.4)
libstdc++.so.6(GLIBCXX_3.4.11)
libstdc++.so.6(GLIBCXX_3.4.14)
libstdc++.so.6(GLIBCXX_3.4.15)
libstdc++.so.6(GLIBCXX_3.4.18)
libstdc++.so.6(GLIBCXX_3.4.20)
libstdc++.so.6(GLIBCXX_3.4.21)
libstdc++.so.6(GLIBCXX_3.4.26)
libstdc++.so.6(GLIBCXX_3.4.9)
libz.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/0a0
/usr/lib/.build-id/0a/037e5c717a623ade7a24161256e5737f2fe73233
/usr/lib/libnode.so.7241,999,332
/usr/lib/libv8.so.713
/usr/lib/libv8_libbase.so.713
/usr/lib/libv8_libplatform.so.713
/usr/share/licenses/nodejs-libs0
/usr/share/licenses/nodejs-libs/LICENSE81,255
/usr/share/nodejs0
Component of No Buildroots