Mon, 05 Dec 2022 05:16:30 UTC

Information for RPM pyttsx-1.0-1.fc16.noarch.rpm

ID2585761
Namepyttsx
Version1.0
Release1.fc16
Epoch
Archnoarch
SummaryCross platform text-to-speech
Descriptionpyttsx is a Python package supporting common text-to-speech engines. It currently supports SAPI5, NSSpeechSynthesizer, and espeak.
Build Time2011-06-20 11:47:00 GMT
Size32.64 KB
28954c9c11e4d87e31be1b3028f4d8c3
LicenseBSD
Buildrootf16-build-1083793-165057
Provides
pyttsx = 1.0-1.fc16
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
espeak
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 40 of 40
Name ascending sort Size
/usr/lib/python2.7/site-packages/pyttsx4.00 KB
/usr/lib/python2.7/site-packages/pyttsx-1.0-py2.7.egg-info4.00 KB
/usr/lib/python2.7/site-packages/pyttsx-1.0-py2.7.egg-info/PKG-INFO393.00 B
/usr/lib/python2.7/site-packages/pyttsx-1.0-py2.7.egg-info/SOURCES.txt469.00 B
/usr/lib/python2.7/site-packages/pyttsx-1.0-py2.7.egg-info/dependency_links.txt1.00 B
/usr/lib/python2.7/site-packages/pyttsx-1.0-py2.7.egg-info/top_level.txt7.00 B
/usr/lib/python2.7/site-packages/pyttsx/__init__.py1.42 KB
/usr/lib/python2.7/site-packages/pyttsx/__init__.pyc1.70 KB
/usr/lib/python2.7/site-packages/pyttsx/__init__.pyo1.70 KB
/usr/lib/python2.7/site-packages/pyttsx/driver.py6.91 KB
/usr/lib/python2.7/site-packages/pyttsx/driver.pyc8.32 KB
/usr/lib/python2.7/site-packages/pyttsx/driver.pyo8.32 KB
/usr/lib/python2.7/site-packages/pyttsx/drivers4.00 KB
/usr/lib/python2.7/site-packages/pyttsx/drivers/__init__.py767.00 B
/usr/lib/python2.7/site-packages/pyttsx/drivers/__init__.pyc930.00 B
/usr/lib/python2.7/site-packages/pyttsx/drivers/__init__.pyo930.00 B
/usr/lib/python2.7/site-packages/pyttsx/drivers/_espeak.py17.49 KB
/usr/lib/python2.7/site-packages/pyttsx/drivers/_espeak.pyc17.92 KB
/usr/lib/python2.7/site-packages/pyttsx/drivers/_espeak.pyo17.92 KB
/usr/lib/python2.7/site-packages/pyttsx/drivers/dummy.py6.82 KB
/usr/lib/python2.7/site-packages/pyttsx/drivers/dummy.pyc8.13 KB
/usr/lib/python2.7/site-packages/pyttsx/drivers/dummy.pyo8.13 KB
/usr/lib/python2.7/site-packages/pyttsx/drivers/espeak.py5.30 KB
/usr/lib/python2.7/site-packages/pyttsx/drivers/espeak.pyc5.76 KB
/usr/lib/python2.7/site-packages/pyttsx/drivers/espeak.pyo5.76 KB
/usr/lib/python2.7/site-packages/pyttsx/drivers/nsss.py3.78 KB
/usr/lib/python2.7/site-packages/pyttsx/drivers/nsss.pyc5.48 KB
/usr/lib/python2.7/site-packages/pyttsx/drivers/nsss.pyo5.48 KB
/usr/lib/python2.7/site-packages/pyttsx/drivers/sapi5.py4.92 KB
/usr/lib/python2.7/site-packages/pyttsx/drivers/sapi5.pyc6.78 KB
/usr/lib/python2.7/site-packages/pyttsx/drivers/sapi5.pyo6.78 KB
/usr/lib/python2.7/site-packages/pyttsx/engine.py7.19 KB
/usr/lib/python2.7/site-packages/pyttsx/engine.pyc8.62 KB
/usr/lib/python2.7/site-packages/pyttsx/engine.pyo8.62 KB
/usr/lib/python2.7/site-packages/pyttsx/voice.py1.16 KB
/usr/lib/python2.7/site-packages/pyttsx/voice.pyc1.68 KB
/usr/lib/python2.7/site-packages/pyttsx/voice.pyo1.68 KB
/usr/share/doc/pyttsx-1.04.00 KB
/usr/share/doc/pyttsx-1.0/LICENSE734.00 B
/usr/share/doc/pyttsx-1.0/README.rst1.13 KB
Component of No Buildroots