Thu, 19 May 2022 00:16:25 UTC

Information for RPM libcompizconfig-devel-0.9.5.0-1.fc16.x86_64.rpm

ID2617634
Namelibcompizconfig-devel
Version0.9.5.0
Release1.fc16
Epoch
Archx86_64
SummaryDevelopment files for libcompizconfig
DescriptionThe libcompizconfig-devel package contains libraries and header files for developing applications that use libcompizconfig.
Build Time2011-07-15 15:07:54 GMT
Size16.44 KB
872d5113ad34d0514035dd5e7782077b
LicenseLGPLv2+ and GPLv2+
Buildrootf16-build-1099631-169339
Provides
libcompizconfig-devel = 0.9.5.0-1.fc16
libcompizconfig-devel(x86-64) = 0.9.5.0-1.fc16
pkgconfig(libcompizconfig) = 0.9.5.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
compiz-devel >= 0.9.5.0
libcompizconfig = 0.9.5.0-1.fc16
libcompizconfig.so.0()(64bit)
pkgconfig
pkgconfig(compiz)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/include/compizconfig4.00 KB
/usr/include/compizconfig/ccs-backend.h3.01 KB
/usr/include/compizconfig/ccs.h27.41 KB
/usr/lib64/libcompizconfig.so20.00 B
/usr/lib64/pkgconfig/libcompizconfig.pc258.00 B
/usr/share/cmake/Modules/FindCompizConfig.cmake3.29 KB
/usr/share/compiz/cmake/LibCompizConfigCommon.cmake3.88 KB
Component of
1 through 4 of 4
Buildroot descending sort Created State
f16-build-1100699-169686 2011-07-17 18:38:36 expired
f16-build-1099897-169373 2011-07-15 18:29:46 expired
f16-build-1099706-169352 2011-07-15 16:17:34 expired
f16-build-1099697-169352 2011-07-15 16:07:33 expired