Wed, 18 May 2022 22:31:10 UTC

Information for RPM gnome-menus-devel-3.1.5-2.fc16.x86_64.rpm

ID2666403
Namegnome-menus-devel
Version3.1.5
Release2.fc16
Epoch
Archx86_64
SummaryLibraries and include files for the GNOME menu system
DescriptionThis package provides the necessary development libraries for writing applications that use the GNOME menu system.
Build Time2011-08-19 17:49:08 GMT
Size16.60 KB
453abd8635612001ccf9f42f765f9544
LicenseLGPLv2+
Buildrootf16-gnome-1124564-174098
Provides
gnome-menus-devel = 3.1.5-2.fc16
gnome-menus-devel(x86-64) = 3.1.5-2.fc16
pkgconfig(libgnome-menu-3.0) = 3.1.5
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
gnome-menus = 3.1.5-2.fc16
libgnome-menu-3.so.0()(64bit)
pkgconfig(gio-unix-2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/include/gnome-menus-3.04.00 KB
/usr/include/gnome-menus-3.0/gmenu-tree.h6.10 KB
/usr/lib64/libgnome-menu-3.so24.00 B
/usr/lib64/pkgconfig/libgnome-menu-3.0.pc258.00 B
/usr/share/gir-1.0/GMenu-3.0.gir18.43 KB
Component of
1 through 9 of 9
Buildroot descending sort Created State
f16-build-1131749-175548 2011-08-31 17:47:37 expired
f16-build-1131636-175526 2011-08-31 15:13:12 expired
f16-gnome-1131122-175450 2011-08-31 01:12:24 expired
f16-build-1130369-175322 2011-08-30 10:54:44 expired
f16-build-1129645-175195 2011-08-29 12:25:45 expired
f16-gnome-1127349-174696 2011-08-24 16:33:05 expired
f16-gnome-1125973-174452 2011-08-22 21:15:47 expired
f16-gnome-1124601-174109 2011-08-19 18:20:30 expired
f16-gnome-1124584-174109 2011-08-19 18:13:19 expired