Fri, 22 Oct 2021 10:38:11 UTC

Information for RPM rabbitmq-server-3.8.18-1.fc34.armv7hl.rpm

ID26676116
Namerabbitmq-server
Version3.8.18
Release1.fc34
Epoch
Archarmv7hl
SummaryThe RabbitMQ server
DescriptionRabbitMQ is an implementation of AMQP, the emerging standard for high performance enterprise messaging. The RabbitMQ server is a robust and scalable implementation of an AMQP broker.
Build Time2021-06-27 10:17:21 GMT
Size15,592,782
82e6d413d3629b69c78e5dd0521d6773
LicenseMPLv1.1
Buildrootf34-build-28083065-3773762
Provides
config(rabbitmq-server) = 3.8.18-1.fc34
rabbitmq-server = 3.8.18-1.fc34
rabbitmq-server(armv7hl-32) = 3.8.18-1.fc34
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/usr/bin/env
/usr/bin/sh
config(rabbitmq-server) = 3.8.18-1.fc34
erlang-eldap(armv7hl-32) >= 22
erlang-erts(armv7hl-32) >= 22
erlang-kernel(armv7hl-32) >= 22
erlang-mnesia(armv7hl-32) >= 22
erlang-os_mon(armv7hl-32) >= 22
erlang-public_key(armv7hl-32) >= 22
erlang-sasl(armv7hl-32) >= 22
erlang-sd_notify
erlang-ssl(armv7hl-32) >= 22
erlang-stdlib(armv7hl-32) >= 22
erlang-tools(armv7hl-32) >= 22
erlang-xmerl(armv7hl-32) >= 22
logrotate
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
shadow-utils
systemd
systemd
systemd
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 161 >>>
Name ascending sort Size
/etc/logrotate.d/rabbitmq-server245
/etc/rabbitmq0
/etc/rabbitmq/rabbitmq.conf34,785
/usr/lib/ocf/resource.d/rabbitmq0
/usr/lib/ocf/resource.d/rabbitmq/rabbitmq-server10,750
/usr/lib/ocf/resource.d/rabbitmq/rabbitmq-server-ha89,917
/usr/lib/rabbitmq0
/usr/lib/rabbitmq/bin0
/usr/lib/rabbitmq/bin/cuttlefish245
/usr/lib/rabbitmq/bin/rabbitmq-defaults67
/usr/lib/rabbitmq/bin/rabbitmq-diagnostics70
/usr/lib/rabbitmq/bin/rabbitmq-env62
/usr/lib/rabbitmq/bin/rabbitmq-plugins66
/usr/lib/rabbitmq/bin/rabbitmq-server65
/usr/lib/rabbitmq/bin/rabbitmqctl61
/usr/lib/rabbitmq/lib0
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.180
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/INSTALL75
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/LICENSE19,534
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/LICENSE-APACHE211,354
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/LICENSE-APACHE2-ExplorerCanvas11,358
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/LICENSE-APACHE2-excanvas11,360
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/LICENSE-APL2-Stomp-Websocket10,851
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/LICENSE-BSD-base64js1,207
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/LICENSE-BSD-recon1,469
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/LICENSE-ISC-cowboy757
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/LICENSE-MIT-EJS1,084
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/LICENSE-MIT-EJS101,087
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/LICENSE-MIT-Erlware-Commons1,057
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/LICENSE-MIT-Flot1,069
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/LICENSE-MIT-Mochi1,087
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/LICENSE-MIT-Sammy1,073
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/LICENSE-MIT-Sammy0601,076
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/LICENSE-MIT-jQuery1,075
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/LICENSE-MIT-jQuery1641,076
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/LICENSE-MPL16,725
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/LICENSE-MPL-RabbitMQ16,726
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/LICENSE-erlcloud1,274
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/LICENSE-httpc_aws1,471
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/LICENSE-rabbitmq_aws1,471
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/escript0
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/escript/rabbitmq-diagnostics2,091,007
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/escript/rabbitmq-plugins2,091,007
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/escript/rabbitmq-queues2,091,007
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/escript/rabbitmq-upgrade2,091,007
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/escript/rabbitmqctl2,091,007
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/plugins0
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/plugins/README59
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/plugins/accept-0.3.5.ez13,240
/usr/lib/rabbitmq/lib/rabbitmq_server-3.8.18/plugins/amqp10_client-3.8.18.ez106,188
Component of No Buildroots