Sat, 24 Jul 2021 05:55:02 UTC

Information for RPM libblkid-devel-2.20.1-2.fc17.x86_64.rpm

ID2785293
Namelibblkid-devel
Version2.20.1
Release2.fc17
Epoch
Archx86_64
SummaryBlock device ID library
DescriptionThis is the block device identification development library and headers, part of util-linux.
Build Time2011-11-10 02:23:48 GMT
Size71,321
857bb35b18d7f327e1057e8af01bb000
LicenseLGPLv2+
Buildrootf17-build-1178134-186490
Provides
libblkid-devel = 2.20.1-2.fc17
libblkid-devel(x86-64) = 2.20.1-2.fc17
pkgconfig(blkid) = 2.20.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libblkid = 2.20.1-2.fc17
libblkid.so.1()(64bit)
pkgconfig
pkgconfig(uuid)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/include/blkid4,096
/usr/include/blkid/blkid.h11,917
/usr/lib64/libblkid.so29
/usr/lib64/pkgconfig/blkid.pc226
/usr/share/doc/libblkid-devel-2.20.14,096
/usr/share/doc/libblkid-devel-2.20.1/COPYING.libblkid26,536
/usr/share/man/man3/libblkid.3.gz1,866
Component of
1 through 13 of 13
Buildroot descending sort Created State
f17-build-1185311-188450 2011-11-21 20:05:29 expired
f17-build-1183746-187940 2011-11-18 18:33:35 expired
f17-build-1183728-187940 2011-11-18 18:19:26 expired
f17-build-1181559-187357 2011-11-15 15:48:05 expired
f17-build-1181539-187354 2011-11-15 15:26:29 expired
f17-build-1181088-187269 2011-11-14 23:57:46 expired
f17-build-1181048-187262 2011-11-14 22:49:00 expired
f17-build-1180896-187218 2011-11-14 18:28:53 expired
f17-build-1180871-187216 2011-11-14 18:07:24 expired
f17-build-1180733-187199 2011-11-14 16:52:16 expired
f17-build-1180712-187192 2011-11-14 16:24:09 expired
f17-build-1179165-186665 2011-11-10 23:10:31 expired
f17-build-1178705-186599 2011-11-10 16:51:09 expired