Sun, 20 Jun 2021 10:04:54 UTC

Information for RPM libgudev1-179-3.fc17.x86_64.rpm

ID2922691
Namelibgudev1
Version179
Release3.fc17
Epoch
Archx86_64
SummaryLibraries for adding libudev support to applications that use glib
DescriptionThis package contains the libraries that make it easier to use libudev functionality from applications that use glib.
Build Time2012-01-25 19:20:58 GMT
Size65,225
f4e460474043da2abb4f09ca8ab9a81d
LicenseLGPLv2+
Buildrootf17-usrmove-1252136-198211
Provides
libgudev-1.0.so.0()(64bit)
libgudev1 = 179-3.fc17
libgudev1(x86-64) = 179-3.fc17
Obsoletes No Obsoletes
Conflicts
filesystem < 3
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
librt.so.1()(64bit)
libudev = 179-3.fc17
libudev.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib64/girepository-1.0/GUdev-1.0.typelib7,376
/usr/lib64/libgudev-1.0.so.021
/usr/lib64/libgudev-1.0.so.0.1.138,704
/usr/share/doc/libgudev1-1794,096
/usr/share/doc/libgudev1-179/COPYING26,526
Component of No Buildroots