Sun, 24 Jan 2021 22:24:41 UTC

Information for RPM libselinux-ruby-2.1.9-4.fc17.x86_64.rpm

ID2922791
Namelibselinux-ruby
Version2.1.9
Release4.fc17
Epoch
Archx86_64
SummarySELinux ruby bindings for libselinux
DescriptionThe libselinux-ruby package contains the ruby bindings for developing SELinux applications.
Build Time2012-01-25 19:57:12 GMT
Size109,765
d61a1c35208289c7cf1418c0b30b2332
LicensePublic Domain
Buildrootf17-usrmove-1252185-198219
Provides
_rubyselinux.so()(64bit)
libselinux-ruby = 2.1.9-4.fc17
libselinux-ruby(x86-64) = 2.1.9-4.fc17
ruby(selinux)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libselinux = 2.1.9-4.fc17
libselinux.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/usr/lib64/ruby/site_ruby/1.8/x86_64-linux/selinux.so215,600
Component of No Buildroots