Sun, 27 Nov 2022 09:38:30 UTC

Information for RPM freeipa-server-2.1.4-5.fc16.x86_64.rpm

ID2933661
Namefreeipa-server
Version2.1.4
Release5.fc16
Epoch
Archx86_64
SummaryThe IPA authentication server
DescriptionIPA is an integrated solution to provide centrally managed Identity (machine, user, virtual machines, groups, authentication credentials), Policy (configuration settings, access control information) and Audit (events, logs, analysis thereof). If you are installing an IPA server you need to install this package (in other words, most people should NOT install this package).
Build Time2012-02-01 20:35:10 GMT
Size957.50 KB
7ef9e17acd2f4c50df4bdc35ec4f3e87
LicenseGPLv3+
Buildrootf16-build-1257648-199628
Provides
config(freeipa-server) = 2.1.4-5.fc16
freeipa-server = 2.1.4-5.fc16
freeipa-server(x86-64) = 2.1.4-5.fc16
libipa_enrollment_extop.so()(64bit)
libipa_lockout.so()(64bit)
libipa_modrdn.so()(64bit)
libipa_pwd_extop.so()(64bit)
libipa_repl_version.so()(64bit)
libipa_uuid.so()(64bit)
libipa_winsync.so()(64bit)
Obsoletes
ipa-server >= 1.0
Conflicts
bind < 9.8.1-1
bind-dyndb-ldap < 1.0.0-0.1.b1
Requires
/bin/sh
/bin/sh
/bin/sh
/usr/bin/env
/usr/bin/python
389-ds-base >= 1.2.10-0.8.a7
acl
config(freeipa-server) = 2.1.4-5.fc16
cyrus-sasl-gssapi(x86-64)
dogtag-pki-ca-theme
dogtag-pki-common-theme
freeipa-admintools = 2.1.4-5.fc16
freeipa-client = 2.1.4-5.fc16
freeipa-python = 2.1.4-5.fc16
freeipa-server-selinux = 2.1.4-5.fc16
httpd
krb5-pkinit-openssl
krb5-server >= 1.9.1-15
krb5-server-ldap
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.10()(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
liblber-2.4.so.2()(64bit)
libldap_r-2.4.so.2()(64bit)
libuuid.so.1()(64bit)
libuuid.so.1(UUID_1.0)(64bit)
mod_auth_kerb
mod_nss >= 1.0.8-10
mod_wsgi
nss
nss-tools
ntp
openldap-clients
pki-ca >= 9.0.17
pki-silent >= 9.0.17
python
python
python(abi) = 2.7
python-krbV
python-ldap
python-pyasn1 >= 0.0.9a
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
selinux-policy >= 3.10.0-31
selinux-policy-base
slapi-nis >= 0.21
systemd-units
systemd-units
systemd-units
systemd-units
systemd-units >= 36-3
tomcat6 >= 6.0.32-17
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 340 >>>
Name ascending sort Size
/etc/cron.d/ipa-compliance115.00 B
/etc/httpd/conf.d/ipa-pki-proxy.conf0.00 B
/etc/httpd/conf.d/ipa-rewrite.conf0.00 B
/etc/httpd/conf.d/ipa.conf0.00 B
/etc/ipa4.00 KB
/etc/ipa/html4.00 KB
/etc/ipa/html/browserconfig.html1.12 KB
/etc/ipa/html/hbac-deny-remove.html3.74 KB
/etc/ipa/html/ipa_error.css15.49 KB
/etc/ipa/html/ssbrowser.html2.86 KB
/etc/ipa/html/unauthorized.html1.73 KB
/lib/systemd/system/ipa.service275.00 B
/lib/systemd/system/ipa_kpasswd.service186.00 B
/usr/lib/python2.7/site-packages/ipaserver4.00 KB
/usr/lib/python2.7/site-packages/ipaserver/__init__.py822.00 B
/usr/lib/python2.7/site-packages/ipaserver/__init__.pyc200.00 B
/usr/lib/python2.7/site-packages/ipaserver/__init__.pyo200.00 B
/usr/lib/python2.7/site-packages/ipaserver/conn.py1.98 KB
/usr/lib/python2.7/site-packages/ipaserver/conn.pyc1.90 KB
/usr/lib/python2.7/site-packages/ipaserver/conn.pyo1.90 KB
/usr/lib/python2.7/site-packages/ipaserver/install4.00 KB
/usr/lib/python2.7/site-packages/ipaserver/install/__init__.py844.00 B
/usr/lib/python2.7/site-packages/ipaserver/install/__init__.pyc204.00 B
/usr/lib/python2.7/site-packages/ipaserver/install/__init__.pyo204.00 B
/usr/lib/python2.7/site-packages/ipaserver/install/bindinstance.py22.25 KB
/usr/lib/python2.7/site-packages/ipaserver/install/bindinstance.pyc22.66 KB
/usr/lib/python2.7/site-packages/ipaserver/install/bindinstance.pyo22.66 KB
/usr/lib/python2.7/site-packages/ipaserver/install/cainstance.py46.66 KB
/usr/lib/python2.7/site-packages/ipaserver/install/cainstance.pyc40.21 KB
/usr/lib/python2.7/site-packages/ipaserver/install/cainstance.pyo40.21 KB
/usr/lib/python2.7/site-packages/ipaserver/install/certs.py39.49 KB
/usr/lib/python2.7/site-packages/ipaserver/install/certs.pyc33.29 KB
/usr/lib/python2.7/site-packages/ipaserver/install/certs.pyo33.29 KB
/usr/lib/python2.7/site-packages/ipaserver/install/dsinstance.py30.96 KB
/usr/lib/python2.7/site-packages/ipaserver/install/dsinstance.pyc32.53 KB
/usr/lib/python2.7/site-packages/ipaserver/install/dsinstance.pyo32.53 KB
/usr/lib/python2.7/site-packages/ipaserver/install/httpinstance.py11.82 KB
/usr/lib/python2.7/site-packages/ipaserver/install/httpinstance.pyc11.94 KB
/usr/lib/python2.7/site-packages/ipaserver/install/httpinstance.pyo11.94 KB
/usr/lib/python2.7/site-packages/ipaserver/install/installutils.py21.91 KB
/usr/lib/python2.7/site-packages/ipaserver/install/installutils.pyc22.94 KB
/usr/lib/python2.7/site-packages/ipaserver/install/installutils.pyo22.94 KB
/usr/lib/python2.7/site-packages/ipaserver/install/krbinstance.py24.60 KB
/usr/lib/python2.7/site-packages/ipaserver/install/krbinstance.pyc23.36 KB
/usr/lib/python2.7/site-packages/ipaserver/install/krbinstance.pyo23.36 KB
/usr/lib/python2.7/site-packages/ipaserver/install/ldapupdate.py30.79 KB
/usr/lib/python2.7/site-packages/ipaserver/install/ldapupdate.pyc24.54 KB
/usr/lib/python2.7/site-packages/ipaserver/install/ldapupdate.pyo24.54 KB
/usr/lib/python2.7/site-packages/ipaserver/install/ntpinstance.py5.83 KB
/usr/lib/python2.7/site-packages/ipaserver/install/ntpinstance.pyc4.88 KB
Component of No Buildroots