Tue, 04 Oct 2022 15:55:27 UTC

Information for RPM alsa-lib-1.0.25-6.fc18.x86_64.rpm

ID3271806
Namealsa-lib
Version1.0.25
Release6.fc18
Epoch
Archx86_64
SummaryThe Advanced Linux Sound Architecture (ALSA) library
DescriptionThe Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system. This package includes the ALSA runtime libraries to simplify application programming and provide higher level functionality as well as support for the older OSS API, providing binary compatibility for most OSS programs.
Build Time2012-07-27 19:40:09 GMT
Size375.16 KB
b44e3d96a5bf205ef736a36ad12391a8
LicenseLGPLv2+
Buildrootf18-build-1423318-229679
Provides
alsa-lib = 1.0.25-6.fc18
alsa-lib(x86-64) = 1.0.25-6.fc18
config(alsa-lib) = 1.0.25-6.fc18
libasound.so.2()(64bit)
libasound.so.2(ALSA_0.9)(64bit)
libasound.so.2(ALSA_0.9.0)(64bit)
libasound.so.2(ALSA_0.9.0rc4)(64bit)
libasound.so.2(ALSA_0.9.0rc8)(64bit)
libasound.so.2(ALSA_0.9.3)(64bit)
libasound.so.2(ALSA_0.9.5)(64bit)
libasound.so.2(ALSA_0.9.7)(64bit)
libtool(/usr/lib64/alsa-lib/smixer/smixer-ac97.la)
libtool(/usr/lib64/alsa-lib/smixer/smixer-hda.la)
libtool(/usr/lib64/alsa-lib/smixer/smixer-sbase.la)
smixer-ac97.so()(64bit)
smixer-hda.so()(64bit)
smixer-sbase.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
/sbin/ldconfig
config(alsa-lib) = 1.0.25-6.fc18
coreutils
libasound.so.2()(64bit)
libasound.so.2(ALSA_0.9)(64bit)
libasound.so.2(ALSA_0.9.0rc8)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.16)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 95 >>>
Name ascending sort Size
/etc/asound.conf55.00 B
/lib/modprobe.d/dist-alsa.conf382.00 B
/lib/modprobe.d/dist-oss.conf473.00 B
/lib64/libasound.so.218.00 B
/lib64/libasound.so.2.0.0908.82 KB
/usr/bin/aserver28.15 KB
/usr/lib64/alsa-lib4.00 KB
/usr/lib64/alsa-lib/smixer4.00 KB
/usr/lib64/alsa-lib/smixer/smixer-ac97.la858.00 B
/usr/lib64/alsa-lib/smixer/smixer-ac97.so11.02 KB
/usr/lib64/alsa-lib/smixer/smixer-hda.la852.00 B
/usr/lib64/alsa-lib/smixer/smixer-hda.so11.02 KB
/usr/lib64/alsa-lib/smixer/smixer-sbase.la864.00 B
/usr/lib64/alsa-lib/smixer/smixer-sbase.so15.36 KB
/usr/share/alsa4.00 KB
/usr/share/alsa/alsa.conf8.94 KB
/usr/share/alsa/alsa.conf.d4.00 KB
/usr/share/alsa/alsa.conf.d/README103.00 B
/usr/share/alsa/cards4.00 KB
/usr/share/alsa/cards/AACI.conf669.00 B
/usr/share/alsa/cards/ATIIXP-MODEM.conf302.00 B
/usr/share/alsa/cards/ATIIXP-SPDMA.conf2.16 KB
/usr/share/alsa/cards/ATIIXP.conf2.40 KB
/usr/share/alsa/cards/AU8810.conf437.00 B
/usr/share/alsa/cards/AU8820.conf159.00 B
/usr/share/alsa/cards/AU8830.conf520.00 B
/usr/share/alsa/cards/Audigy.conf5.64 KB
/usr/share/alsa/cards/Audigy2.conf7.48 KB
/usr/share/alsa/cards/Aureon51.conf2.28 KB
/usr/share/alsa/cards/Aureon71.conf2.41 KB
/usr/share/alsa/cards/CA0106.conf3.73 KB
/usr/share/alsa/cards/CMI8338-SWIEC.conf1.74 KB
/usr/share/alsa/cards/CMI8338.conf1.87 KB
/usr/share/alsa/cards/CMI8738-MC6.conf2.05 KB
/usr/share/alsa/cards/CMI8738-MC8.conf2.88 KB
/usr/share/alsa/cards/CMI8788.conf1.57 KB
/usr/share/alsa/cards/CS46xx.conf2.85 KB
/usr/share/alsa/cards/EMU10K1.conf5.42 KB
/usr/share/alsa/cards/EMU10K1X.conf2.66 KB
/usr/share/alsa/cards/ENS1370.conf1.33 KB
/usr/share/alsa/cards/ENS1371.conf1.76 KB
/usr/share/alsa/cards/ES1968.conf152.00 B
/usr/share/alsa/cards/FM801.conf1.17 KB
/usr/share/alsa/cards/FWSpeakers.conf333.00 B
/usr/share/alsa/cards/FireWave.conf672.00 B
/usr/share/alsa/cards/GUS.conf217.00 B
/usr/share/alsa/cards/HDA-Intel.conf4.60 KB
/usr/share/alsa/cards/ICE1712.conf2.04 KB
/usr/share/alsa/cards/ICE1724.conf2.79 KB
/usr/share/alsa/cards/ICH-MODEM.conf192.00 B
Component of
Page:
1 through 50 of 2453 >>>
Buildroot descending sort Created State
f18-build-1465869-242334 2012-09-24 01:31:59 expired
f18-build-1465828-242323 2012-09-23 23:20:21 expired
f18-build-1465711-242286 2012-09-23 15:05:04 expired
f18-build-1465647-242246 2012-09-23 09:40:22 expired
f18-build-1465585-242231 2012-09-23 07:27:17 expired
f18-build-1465542-242171 2012-09-22 21:18:44 expired
f18-build-1465540-242171 2012-09-22 21:08:40 expired
f18-kde-1465502-242170 2012-09-22 19:18:42 expired
f18-gnome-1465437-242122 2012-09-22 16:03:06 expired
f18-build-1465396-242100 2012-09-22 14:41:39 expired
f18-kde-1465383-242086 2012-09-22 13:52:38 expired
f18-gnome-1465370-242074 2012-09-22 12:59:50 expired
f18-gnome-1465367-242074 2012-09-22 12:45:37 expired
f18-gnome-1465363-242074 2012-09-22 12:43:16 expired
f18-gnome-1465358-242068 2012-09-22 12:12:03 expired
f18-build-1465354-242067 2012-09-22 11:50:42 expired
f18-gnome-1465352-242068 2012-09-22 11:50:23 expired
f18-gnome-1465349-242068 2012-09-22 11:40:59 expired
f18-build-1465247-241972 2012-09-22 00:02:49 expired
f18-build-1465245-241972 2012-09-21 23:59:06 expired
f18-build-1465087-241972 2012-09-21 18:44:52 expired
f18-gnome-1465039-241975 2012-09-21 17:57:28 expired
f18-gnome-1465013-241975 2012-09-21 17:28:41 expired
f18-build-1464993-241972 2012-09-21 17:01:01 expired
f18-build-1464937-241946 2012-09-21 15:38:09 expired
f18-build-1464827-241937 2012-09-21 13:02:04 expired
f18-build-1464812-241937 2012-09-21 12:47:14 expired
f18-build-1464768-241919 2012-09-21 11:45:31 expired
f18-build-1464699-241887 2012-09-21 09:53:07 expired
f18-build-1464630-241887 2012-09-21 07:16:01 expired
f18-build-1464615-241887 2012-09-21 04:14:15 expired
f18-build-1464582-241859 2012-09-21 01:56:18 expired
f18-build-1464548-241848 2012-09-21 00:22:44 expired
f18-build-1464529-241832 2012-09-20 23:36:21 expired
f18-build-1464527-241832 2012-09-20 23:35:08 expired
f18-gnome-1464475-241797 2012-09-20 20:25:27 expired
f18-build-1464467-241796 2012-09-20 20:10:55 expired
f18-build-1464447-241796 2012-09-20 19:37:49 expired
f18-gnome-1464441-241797 2012-09-20 19:30:49 expired
f18-gnome-1464433-241797 2012-09-20 18:51:51 expired
f18-build-1464426-241796 2012-09-20 18:01:23 expired
f18-build-1464410-241796 2012-09-20 17:44:31 expired
f18-build-1464391-241788 2012-09-20 17:11:27 expired
f18-build-1464383-241788 2012-09-20 17:02:04 expired
f18-build-1464352-241777 2012-09-20 16:01:41 expired
f18-build-1464333-241764 2012-09-20 15:36:39 expired
f18-build-1464324-241764 2012-09-20 15:25:03 expired
f18-gnome-1464318-241763 2012-09-20 15:21:27 expired
f18-build-1464278-241747 2012-09-20 14:41:21 expired
f18-build-1464246-241747 2012-09-20 13:54:29 expired