Fri, 22 Oct 2021 21:51:33 UTC

Information for RPM hawkey-devel-0.2.8-1.gite6734fb.fc18.i686.rpm

ID3283597
Namehawkey-devel
Version0.2.8
Release1.gite6734fb.fc18
Epoch
Archi686
SummaryA Library providing simplified C and Python API to libsolv
DescriptionDevelopment files for hawkey.
Build Time2012-08-06 07:59:54 GMT
Size8,180
1d2e76ec68015800a0e1637ea1d18660
LicenseLGPLv2+
Buildrootf18-build-1429293-232201
Provides
hawkey-devel = 0.2.8-1.gite6734fb.fc18
hawkey-devel(x86-32) = 0.2.8-1.gite6734fb.fc18
pkgconfig(hawkey) = 0.2.7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
hawkey(x86-32) = 0.2.8-1.gite6734fb.fc18
libhawkey.so.0
pkgconfig(rpm)
pkgconfig(zlib)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/include/hawkey4,096
/usr/include/hawkey/goal.h2,135
/usr/include/hawkey/package.h1,664
/usr/include/hawkey/packagelist.h779
/usr/include/hawkey/query.h1,920
/usr/include/hawkey/repo.h474
/usr/include/hawkey/sack.h1,349
/usr/include/hawkey/types.h498
/usr/include/hawkey/util.h255
/usr/lib/libhawkey.so14
/usr/lib/pkgconfig/hawkey.pc286
Component of No Buildroots