Fri, 26 Feb 2021 17:11:53 UTC

Information for RPM pciutils-2.2.9-4.fc9.x86_64.rpm

ID371837
Namepciutils
Version2.2.9
Release4.fc9
Epoch
Archx86_64
SummaryPCI bus related utilities
DescriptionThe pciutils package contains various utilities for inspecting and setting devices connected to the PCI bus. The utilities provided require kernel version 2.1.82 or newer (which support the /proc/bus/pci interface).
Build Time2008-01-21 13:33:23 GMT
Size92,738
a455c755e8268f7f53ac99412f3c389d
LicenseGPLv2+
Buildrootdist-f9-build-112488-16877
Provides
pciutils = 2.2.9-4.fc9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
hwdata
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libz.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/sbin/lspci74,256
/sbin/setpci37,776
/sbin/update-pciids1,222
/usr/share/doc/pciutils-2.2.94,096
/usr/share/doc/pciutils-2.2.9/ChangeLog52,850
/usr/share/doc/pciutils-2.2.9/README4,626
/usr/share/doc/pciutils-2.2.9/pciutils.lsm596
/usr/share/man/man8/lspci.8.gz4,308
/usr/share/man/man8/setpci.8.gz2,256
/usr/share/man/man8/update-pciids.8.gz417
Component of
1 through 38 of 38
Buildroot descending sort Created State
dist-f9-build-113434-17150 2008-01-22 10:09:53 expired
dist-f9-build-113406-17150 2008-01-22 09:45:36 expired
dist-f9-build-113383-17144 2008-01-22 08:54:28 expired
dist-f9-build-113346-17127 2008-01-22 06:34:19 expired
dist-f9-build-113258-17108 2008-01-22 05:14:38 expired
dist-f9-build-113199-17089 2008-01-22 03:13:18 expired
dist-f9-build-113173-17073 2008-01-22 00:04:58 expired
dist-f9-build-113169-17068 2008-01-21 23:47:04 expired
dist-f9-build-113149-17057 2008-01-21 22:25:51 expired
dist-f9-build-113144-17045 2008-01-21 21:37:22 expired
dist-f9-build-113135-17042 2008-01-21 21:12:43 expired
dist-f9-build-113103-17042 2008-01-21 20:57:26 expired
dist-f9-build-113101-17030 2008-01-21 20:28:32 expired
dist-f9-build-113087-17027 2008-01-21 20:03:15 expired
dist-f9-build-113065-17024 2008-01-21 19:27:54 expired
dist-f9-build-113042-17017 2008-01-21 19:06:54 expired
dist-f9-build-113039-17015 2008-01-21 18:48:28 expired
dist-f9-build-113019-17011 2008-01-21 18:18:08 expired
dist-f9-build-112996-16995 2008-01-21 16:12:11 expired
dist-f9-build-112896-16974 2008-01-21 14:08:13 expired
dist-f9-build-112877-16969 2008-01-21 13:53:44 expired
dist-f9-build-112859-16969 2008-01-21 13:40:29 expired
dist-f9-build-112850-16965 2008-01-21 13:29:03 expired
dist-f9-build-112841-16965 2008-01-21 13:25:17 expired
dist-f9-build-112833-16965 2008-01-21 13:24:37 expired
dist-f9-build-112824-16965 2008-01-21 13:05:42 expired
dist-f9-build-112754-16950 2008-01-21 11:37:30 expired
dist-f9-build-112750-16950 2008-01-21 11:37:07 expired
dist-f9-build-112675-16933 2008-01-21 10:34:29 expired
dist-f9-build-112669-16933 2008-01-21 10:30:26 expired
dist-f9-build-112633-16918 2008-01-21 09:44:47 expired
dist-f9-build-112612-16912 2008-01-21 09:15:19 expired
dist-f9-build-112605-16910 2008-01-21 09:09:27 expired
dist-f9-build-112600-16910 2008-01-21 09:04:16 expired
dist-f9-build-112581-16904 2008-01-21 08:48:15 expired
dist-f9-build-112545-16900 2008-01-21 08:10:44 expired
dist-f9-build-112527-16887 2008-01-21 07:34:48 expired
dist-f9-build-112514-16887 2008-01-21 07:08:10 expired