Mon, 10 May 2021 05:22:41 UTC

Information for RPM libgudev1-198-5.fc19.x86_64.rpm

ID3824689
Namelibgudev1
Version198
Release5.fc19
Epoch
Archx86_64
SummaryLibraries for adding libudev support to applications that use glib
DescriptionThis package contains the libraries that make it easier to use libudev functionality from applications that use glib.
Build Time2013-03-15 06:31:26 GMT
Size37,244
b5250e50266de420374099e45ba1d0dc
LicenseLGPLv2+
Buildrootf19-build-1626481-278757
Provides
libgudev-1.0.so.0()(64bit)
libgudev1 = 198-5.fc19
libgudev1(x86-64) = 198-5.fc19
Obsoletes No Obsoletes
Conflicts
filesystem < 3
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libdl.so.2()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
librt.so.1()(64bit)
libudev.so.1()(64bit)
libudev.so.1(LIBUDEV_183)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
systemd = 198-5.fc19
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib64/girepository-1.0/GUdev-1.0.typelib7,376
/usr/lib64/libgudev-1.0.so.021
/usr/lib64/libgudev-1.0.so.0.1.339,832
Component of
1 through 6 of 6
Buildroot descending sort Created State
f19-build-1626759-278847 2013-03-15 11:22:01 expired
f19-build-1626724-278832 2013-03-15 10:56:10 expired
f19-build-1626715-278832 2013-03-15 10:51:20 expired
f19-build-1626702-278832 2013-03-15 10:43:52 expired
f19-build-1626701-278832 2013-03-15 10:43:51 expired
f19-build-1626622-278816 2013-03-15 09:41:31 expired