Tue, 16 Aug 2022 01:28:05 UTC

Information for RPM python-ipython-gui-0.13.2-1.fc18.noarch.rpm

ID3903267
Namepython-ipython-gui
Version0.13.2
Release1.fc18
Epoch
Archnoarch
SummaryGui applications from ipython
DescriptionThis package contains the gui of ipython, which requires PyQt.
Build Time2013-04-06 16:52:31 GMT
Size157.05 KB
d735273ccce5940d7121fa195a4436e7
License(BSD and MIT and Python) and GPLv2+
Buildrootf18-build-1652562-285230
Provides
ipython-gui = 0.13.2-1.fc18
python-ipython-gui = 0.13.2-1.fc18
Obsoletes
ipython-gui < 0.13-1
Conflicts No Conflicts
Requires
PyQt4
python(abi) = 2.7
python-ipython-console = 0.13.2-1.fc18
python-matplotlib
python-pygments
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 100 >>>
Name ascending sort Size
/usr/lib/python2.7/site-packages/IPython/frontend/qt4.00 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/__init__.py0.00 B
/usr/lib/python2.7/site-packages/IPython/frontend/qt/__init__.pyc151.00 B
/usr/lib/python2.7/site-packages/IPython/frontend/qt/__init__.pyo151.00 B
/usr/lib/python2.7/site-packages/IPython/frontend/qt/base_frontend_mixin.py4.94 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/base_frontend_mixin.pyc4.45 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/base_frontend_mixin.pyo4.45 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console4.00 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/__init__.py0.00 B
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/__init__.pyc159.00 B
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/__init__.pyo159.00 B
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/ansi_code_processor.py13.30 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/ansi_code_processor.pyc10.48 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/ansi_code_processor.pyo10.48 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/bracket_matcher.py3.66 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/bracket_matcher.pyc3.29 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/bracket_matcher.pyo3.20 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/call_tip_widget.py10.48 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/call_tip_widget.pyc9.57 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/call_tip_widget.pyo9.47 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/completion_html.py12.43 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/completion_html.pyc12.56 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/completion_html.pyo12.45 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/completion_lexer.py2.44 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/completion_lexer.pyc2.43 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/completion_lexer.pyo2.43 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/completion_plain.py2.31 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/completion_plain.pyc2.49 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/completion_plain.pyo2.38 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/completion_widget.py5.19 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/completion_widget.pyc5.52 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/completion_widget.pyo5.42 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/console_widget.py76.67 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/console_widget.pyc56.54 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/console_widget.pyo56.54 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/frontend_widget.py32.11 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/frontend_widget.pyc27.44 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/frontend_widget.pyo27.44 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/history_console_widget.py10.49 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/history_console_widget.pyc8.57 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/history_console_widget.pyo8.57 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/ipython_widget.py24.01 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/ipython_widget.pyc18.22 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/ipython_widget.pyo18.22 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/kill_ring.py3.72 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/kill_ring.pyc4.76 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/kill_ring.pyo4.66 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/mainwindow.py37.08 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/mainwindow.pyc32.25 KB
/usr/lib/python2.7/site-packages/IPython/frontend/qt/console/mainwindow.pyo32.20 KB
Component of
1 through 24 of 24
Buildroot descending sort Created State
f18-build-1919879-337199 2013-11-22 16:52:47 expired
f18-build-1914874-335983 2013-11-18 18:05:16 expired
f18-build-1909308-334511 2013-11-12 18:12:43 expired
f18-build-1901575-332347 2013-11-04 15:59:17 expired
f18-build-1852787-322010 2013-09-17 15:09:04 expired
f18-build-1852786-322010 2013-09-17 15:09:04 expired
f18-build-1850262-321353 2013-09-14 17:05:06 expired
f18-build-1850261-321353 2013-09-14 17:05:02 expired
f18-build-1813128-313284 2013-08-12 19:02:25 expired
f18-build-1813127-313284 2013-08-12 19:02:24 expired
f18-build-1684091-293274 2013-05-13 02:07:55 expired
f18-build-1684090-293274 2013-05-13 02:07:55 expired
f18-build-1684060-293274 2013-05-13 00:11:42 expired
f18-build-1684059-293274 2013-05-13 00:11:41 expired
f18-build-1683541-293022 2013-05-11 17:43:01 expired
f18-build-1683540-293022 2013-05-11 17:42:59 expired
f18-build-1667708-289099 2013-04-23 22:35:30 expired
f18-build-1667707-289099 2013-04-23 22:35:30 expired
f18-build-1666868-288863 2013-04-23 04:00:16 expired
f18-build-1666867-288863 2013-04-23 04:00:11 expired
f18-build-1666797-288863 2013-04-23 01:11:05 expired
f18-build-1666796-288863 2013-04-23 01:11:04 expired
f18-build-1666710-288863 2013-04-22 23:00:04 expired
f18-build-1666709-288863 2013-04-22 23:00:03 expired