Fri, 21 Jan 2022 07:38:09 UTC

Information for RPM libsolv-0.3.0-5.git228d412.fc19.src.rpm

ID4100718
Namelibsolv
Version0.3.0
Release5.git228d412.fc19
Epoch
Archsrc
SummaryPackage dependency solver
DescriptionA free package dependency solver using a satisfiability algorithm. The library is based on two major, but independent, blocks: - Using a dictionary approach to store and retrieve package and dependency information. - Using satisfiability, a well known and researched topic, for resolving package dependencies.
Build Time2013-06-24 11:20:21 GMT
Size383,843
a0c03426105f32529b165c9c3c9b0f91
LicenseBSD
Buildrootf19-build-1721672-302426
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
cmake
expat-devel
libdb-devel
perl
perl-devel
python2-devel
rpm-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
ruby
ruby-devel
swig
zlib-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
libsolv-228d412.tar.xz375,052
libsolv-rubyinclude.patch1,263
libsolv.spec6,598
Component of No Buildroots