Fri, 22 Jan 2021 08:58:09 UTC

Information for RPM libgudev1-206-11.fc20.armv7hl.rpm

ID4388162
Namelibgudev1
Version206
Release11.fc20
Epoch
Archarmv7hl
SummaryLibraries for adding libudev support to applications that use glib
DescriptionThis package contains the libraries that make it easier to use libudev functionality from applications that use glib.
Build Time2013-09-06 06:09:46 GMT
Size40,120
2c696ba6ae3fbd341d695fcb054405b5
LicenseLGPLv2+
Buildrootf20-build-1841268-319593
Provides
libgudev-1.0.so.0
libgudev1 = 206-11.fc20
libgudev1(armv7hl-32) = 206-11.fc20
Obsoletes No Obsoletes
Conflicts
filesystem < 3
Requires
/sbin/ldconfig
/sbin/ldconfig
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libdl.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgio-2.0.so.0
libglib-2.0.so.0
libgobject-2.0.so.0
libpthread.so.0
librt.so.1
libselinux.so.1
libudev.so.1
libudev.so.1(LIBUDEV_183)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
systemd = 206-11.fc20
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib/girepository-1.0/GUdev-1.0.typelib7,352
/usr/lib/libgudev-1.0.so.021
/usr/lib/libgudev-1.0.so.0.1.331,068
Component of
Page:
1 through 50 of 142 >>>
Buildroot descending sort Created State
f20-build-1858166-323166 2013-09-22 12:52:37 expired
f20-build-1857651-323025 2013-09-21 15:56:04 expired
f20-build-1857639-323025 2013-09-21 15:47:11 expired
f20-build-1857620-323018 2013-09-21 15:31:51 expired
f20-build-1857473-322992 2013-09-21 10:51:32 expired
f20-build-1857433-322992 2013-09-21 08:26:05 expired
f20-build-1857320-322973 2013-09-21 00:50:21 expired
f20-build-1857287-322947 2013-09-20 22:58:41 expired
f20-build-1857185-322915 2013-09-20 19:50:24 expired
f20-gnome-1857079-322872 2013-09-20 17:52:49 expired
f20-build-1856987-322865 2013-09-20 16:36:31 expired
f20-build-1856980-322865 2013-09-20 16:23:44 expired
f20-build-1856963-322865 2013-09-20 15:52:02 expired
f20-gnome-1856942-322866 2013-09-20 15:44:00 expired
f20-build-1856909-322855 2013-09-20 15:15:28 expired
f20-build-1856894-322850 2013-09-20 15:09:30 expired
f20-build-1856893-322850 2013-09-20 15:09:16 expired
f20-build-1856870-322845 2013-09-20 14:52:27 expired
f20-build-1856838-322770 2013-09-20 14:28:00 expired
f20-build-1856771-322770 2013-09-20 13:41:07 expired
f20-gnome-1856511-322771 2013-09-20 09:49:10 expired
f20-build-1856320-322739 2013-09-20 03:49:04 expired
f20-gnome-1856278-322719 2013-09-20 00:32:28 expired
f20-gnome-1856271-322714 2013-09-20 00:10:22 expired
f20-gnome-1856235-322713 2013-09-19 23:28:30 expired
f20-build-1856144-322686 2013-09-19 20:23:39 expired
f20-build-1855941-322607 2013-09-19 17:49:44 expired
f20-build-1855913-322607 2013-09-19 17:37:23 expired
f20-build-1855765-322607 2013-09-19 16:35:22 expired
f20-build-1855662-322594 2013-09-19 15:53:43 expired
f20-build-1855394-322551 2013-09-19 13:47:51 expired
f20-build-1855372-322551 2013-09-19 13:38:27 expired
f20-build-1855015-322492 2013-09-19 08:27:58 expired
f20-build-1854908-322492 2013-09-19 07:11:25 expired
f20-build-1854866-322472 2013-09-19 05:36:56 expired
f20-gnome-1854816-322479 2013-09-19 02:53:32 expired
f20-gnome-1854814-322475 2013-09-19 02:52:11 expired
f20-gnome-1854804-322471 2013-09-19 02:28:52 expired
f20-gnome-1854801-322471 2013-09-19 02:27:09 expired
f20-gnome-1854800-322471 2013-09-19 02:26:28 expired
f20-gnome-1854790-322468 2013-09-19 01:53:15 expired
f20-gnome-1854710-322456 2013-09-19 00:44:39 expired
f20-build-1854693-322424 2013-09-19 00:16:14 expired
f20-gnome-1854680-322438 2013-09-19 00:05:26 expired
f20-gnome-1854659-322438 2013-09-18 23:42:13 expired
f20-gnome-1854633-322423 2013-09-18 23:16:45 expired
f20-build-1854311-322337 2013-09-18 17:15:51 expired
f20-build-1854129-322337 2013-09-18 15:22:26 expired
f20-build-1854095-322337 2013-09-18 15:14:54 expired
f20-build-1854092-322337 2013-09-18 15:14:15 expired