Thu, 17 Jun 2021 00:28:42 UTC

Information for RPM Glide3-20050815-7.fc9.i386.rpm

ID451777
NameGlide3
Version20050815
Release7.fc9
Epoch
Archi386
SummaryGlide3 runtime for the 3Dfx Voodoo family of cards
DescriptionGlide3 provides the necessary low-level interface glue between the Mesa 3D graphics library, and 3Dfx Voodoo series of hardware. This package is required by the Xorg tdfx driver in order to provide 3D acceleration support for the 3Dfx Voodoo 3 & 5. This package also contains support for the Voodoo 2 & 1 in order to use the 3Dfx Voodoo 2 or 1 you need the Glide3-libGL package or a native Glide3 application.
Build Time2008-02-24 10:56:51 GMT
Size721,166
f9f4002c98e7aea0736711c377affa20
LicenseGlide
Buildrootdist-f9-build-145918-23325
Provides
Glide3 = 20050815-7.fc9
libglide3.so.3
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/sbin/ldconfig
/sbin/ldconfig
libX11.so.6
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libglide3.so.3
policycoreutils
policycoreutils
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib/libglide3-v1.so469,912
/usr/lib/libglide3-v2.so505,080
/usr/lib/libglide3-v3.so284,120
/usr/lib/libglide3-v5.so392,760
/usr/lib/libglide3.so.319
/usr/lib/libglide3.so.3.10.015
/usr/share/doc/Glide3-200508154,096
/usr/share/doc/Glide3-20050815/COPYING12,193
Component of
1 through 1 of 1
Buildroot descending sort Created State
dist-f11-build-356108-66351 2009-02-23 21:29:51 expired