Fri, 18 Jun 2021 15:22:36 UTC

Information for RPM srm-ifce-devel-1.21.4-1.fc19.x86_64.rpm

ID5732673
Namesrm-ifce-devel
Version1.21.4
Release1.fc19
Epoch
Archx86_64
SummarySRM client side headers and development files
DescriptionDevelopment libraries, pkgconfig files and header files for the srm-ifce.
Build Time2014-11-06 15:34:54 GMT
Size17,436
52df7bc0ccfacccb618074cba4e12f19
LicenseASL 2.0
Buildrootf19-build-2571736-431096
Provides
pkgconfig(srm-ifce) = 1.21.4
srm-ifce-devel = 1.21.4-1.fc19
srm-ifce-devel(x86-64) = 1.21.4-1.fc19
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
glib2-devel
libgfal_srm_ifce.so.1()(64bit)
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
srm-ifce(x86-64) = 1.21.4-1.fc19
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/include/gfal_srm_ifce.h6,361
/usr/include/gfal_srm_ifce_types.h11,357
/usr/lib64/libgfal_srm_ifce.so21
/usr/lib64/pkgconfig/srm-ifce.pc261
/usr/share/doc/srm-ifce-1.21.4/RELEASE-NOTES26,724
Component of
1 through 6 of 6
Buildroot descending sort Created State
f19-build-2736153-440563 2014-12-19 14:24:22 expired
f19-build-2616048-433994 2014-11-17 13:04:03 expired
f19-build-2615649-433994 2014-11-17 10:46:46 expired
f19-build-2606556-433325 2014-11-14 11:23:14 expired
f19-build-2574011-431280 2014-11-07 09:49:51 expired
f19-build-2573961-431280 2014-11-07 09:42:54 expired