Fri, 18 Jun 2021 16:35:44 UTC

Information for RPM srm-ifce-devel-1.21.4-1.fc19.i686.rpm

ID5732674
Namesrm-ifce-devel
Version1.21.4
Release1.fc19
Epoch
Archi686
SummarySRM client side headers and development files
DescriptionDevelopment libraries, pkgconfig files and header files for the srm-ifce.
Build Time2014-11-06 15:35:00 GMT
Size17,460
e188f69318b4e736df1772f0f74e4636
LicenseASL 2.0
Buildrootf19-build-2571737-431096
Provides
pkgconfig(srm-ifce) = 1.21.4
srm-ifce-devel = 1.21.4-1.fc19
srm-ifce-devel(x86-32) = 1.21.4-1.fc19
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
glib2-devel
libgfal_srm_ifce.so.1
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
srm-ifce(x86-32) = 1.21.4-1.fc19
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/include/gfal_srm_ifce.h6,361
/usr/include/gfal_srm_ifce_types.h11,357
/usr/lib/libgfal_srm_ifce.so21
/usr/lib/pkgconfig/srm-ifce.pc259
/usr/share/doc/srm-ifce-1.21.4/RELEASE-NOTES26,724
Component of
1 through 6 of 6
Buildroot descending sort Created State
f19-build-2736154-440563 2014-12-19 14:24:27 expired
f19-build-2616050-433994 2014-11-17 13:04:06 expired
f19-build-2615650-433994 2014-11-17 10:46:47 expired
f19-build-2606557-433325 2014-11-14 11:23:17 expired
f19-build-2574012-431280 2014-11-07 09:49:52 expired
f19-build-2573962-431280 2014-11-07 09:42:55 expired