Sun, 04 Dec 2022 11:17:23 UTC

Information for RPM frepple-devel-2.2-1.fc20.i686.rpm

ID5854077
Namefrepple-devel
Version2.2
Release1.fc20
Epoch
Archi686
SummaryThe libraries and header files needed for frePPLe development
DescriptionThese are the libraries and header files need for developing plug-ins and extensions of frePPLe - free Production PLanning.
Build Time2014-12-30 11:10:46 GMT
Size103.20 KB
d8f0954d312f1cc5cb5e372f2b42129d
LicenseAGPLv3+
Buildrootf20-build-2762446-442177
Provides
frepple-devel = 2.2-1.fc20
frepple-devel(x86-32) = 2.2-1.fc20
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
frepple = 2.2-1.fc20
libfrepple.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/include/frepple4.00 KB
/usr/include/frepple.h1.83 KB
/usr/include/frepple/entity.h5.54 KB
/usr/include/frepple/model.h231.72 KB
/usr/include/frepple/pythonutils.h3.15 KB
/usr/include/frepple/solver.h34.90 KB
/usr/include/frepple/tags.h9.71 KB
/usr/include/frepple/timeline.h25.19 KB
/usr/include/frepple/utils.h186.08 KB
/usr/include/freppleinterface.h7.85 KB
/usr/lib/libfrepple.so19.00 B
Component of No Buildroots