Wed, 25 May 2022 01:34:28 UTC

Information for RPM kipi-plugins-libs-4.6.0-1.fc20.1.i686.rpm

ID5896789
Namekipi-plugins-libs
Version4.6.0
Release1.fc20.1
Epoch
Archi686
SummaryRuntime libraries for kipi-plugins
DescriptionRuntime libraries for kipi-plugins.
Build Time2015-01-20 20:20:46 GMT
Size125.54 KB
98d6e1b00339d25da6efaa4256b72435
LicenseGPLv2+ and Adobe
Buildrootf20-kde-2842548-446963
Provides
kipi-plugins-libs = 4.6.0-1.fc20.1
kipi-plugins-libs(x86-32) = 4.6.0-1.fc20.1
libkipiplugins.so.4.6.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
kdelibs4(x86-32) >= 4.14.4
kipi-plugins = 4.6.0-1.fc20.1
libQtCore.so.4
libQtDBus.so.4
libQtGui.so.4
libQtNetwork.so.4
libQtSvg.so.4
libQtXml.so.4
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libjpeg.so.62
libjpeg.so.62(LIBJPEG_6.2)
libkdcraw.so.23
libkdecore.so.5
libkdeui.so.5
libkexiv2.so.11
libkfile.so.4
libkio.so.5
libkipi.so.11
libm.so.6
libpng16.so.16
libpng16.so.16(PNG16_0)
libpthread.so.0
libsolid.so.4
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(GLIBCXX_3.4)
libthreadweaver.so.4
libtiff.so.5
libtiff.so.5(LIBTIFF_4.0)
libz.so.1
qt4(x86-32) >= 4.8.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/usr/lib/libkipiplugins.so.4.6.0359.66 KB
Component of No Buildroots