Sun, 24 Oct 2021 01:13:53 UTC

Information for RPM kipi-plugins-libs-4.7.0-2.fc20.i686.rpm

ID5942508
Namekipi-plugins-libs
Version4.7.0
Release2.fc20
Epoch
Archi686
SummaryRuntime libraries for kipi-plugins
DescriptionRuntime libraries for kipi-plugins.
Build Time2015-02-03 16:45:56 GMT
Size128,800
5db612dbc00214318de2e4e8131c9236
LicenseGPLv2+ and Adobe
Buildrootf20-kde-2899663-451286
Provides
kipi-plugins-libs = 4.7.0-2.fc20
kipi-plugins-libs(x86-32) = 4.7.0-2.fc20
libkipiplugins.so.4.7.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
kdelibs4(x86-32) >= 4.14.4
kipi-plugins = 4.7.0-2.fc20
libQtCore.so.4
libQtDBus.so.4
libQtGui.so.4
libQtNetwork.so.4
libQtSvg.so.4
libQtXml.so.4
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libjpeg.so.62
libjpeg.so.62(LIBJPEG_6.2)
libkdcraw.so.23
libkdecore.so.5
libkdeui.so.5
libkexiv2.so.11
libkfile.so.4
libkio.so.5
libkipi.so.11
libm.so.6
libpng16.so.16
libpng16.so.16(PNG16_0)
libpthread.so.0
libsolid.so.4
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(GLIBCXX_3.4)
libthreadweaver.so.4
libtiff.so.5
libtiff.so.5(LIBTIFF_4.0)
libz.so.1
qt4(x86-32) >= 4.8.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/usr/lib/libkipiplugins.so.4.7.0368,296
Component of No Buildroots