Tue, 18 Jan 2022 09:07:30 UTC

Information for RPM python3-httpretty-0.8.3-3.fc23.noarch.rpm

ID6036321
Namepython3-httpretty
Version0.8.3
Release3.fc23
Epoch
Archnoarch
SummaryHTTP request mock tool for Python 3
DescriptionOnce upon a time a python developer wanted to use a RESTful API, everything was fine but until the day he needed to test the code that hits the RESTful API: what if the API server is down? What if its content has changed? Don't worry, HTTPretty is here for you.
Build Time2015-03-02 00:55:08 GMT
Size41,840
85e5ac3fcab93d5f1a494f999e742274
LicenseMIT
Buildrootf23-build-3043903-461081
Provides
python3-httpretty = 0.8.3-3.fc23
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 3.4
python3-urllib3
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 30 of 30
Name ascending sort Size
/usr/lib/python3.4/site-packages/httpretty4,096
/usr/lib/python3.4/site-packages/httpretty-0.8.3-py3.4.egg-info4,096
/usr/lib/python3.4/site-packages/httpretty-0.8.3-py3.4.egg-info/PKG-INFO22,064
/usr/lib/python3.4/site-packages/httpretty-0.8.3-py3.4.egg-info/SOURCES.txt917
/usr/lib/python3.4/site-packages/httpretty-0.8.3-py3.4.egg-info/dependency_links.txt1
/usr/lib/python3.4/site-packages/httpretty-0.8.3-py3.4.egg-info/not-zip-safe1
/usr/lib/python3.4/site-packages/httpretty-0.8.3-py3.4.egg-info/requires.txt8
/usr/lib/python3.4/site-packages/httpretty-0.8.3-py3.4.egg-info/top_level.txt10
/usr/lib/python3.4/site-packages/httpretty/__init__.py1,913
/usr/lib/python3.4/site-packages/httpretty/__pycache__4,096
/usr/lib/python3.4/site-packages/httpretty/__pycache__/__init__.cpython-34.pyc837
/usr/lib/python3.4/site-packages/httpretty/__pycache__/__init__.cpython-34.pyo837
/usr/lib/python3.4/site-packages/httpretty/__pycache__/compat.cpython-34.pyc1,960
/usr/lib/python3.4/site-packages/httpretty/__pycache__/compat.cpython-34.pyo1,960
/usr/lib/python3.4/site-packages/httpretty/__pycache__/core.cpython-34.pyc28,369
/usr/lib/python3.4/site-packages/httpretty/__pycache__/core.cpython-34.pyo28,369
/usr/lib/python3.4/site-packages/httpretty/__pycache__/errors.cpython-34.pyc370
/usr/lib/python3.4/site-packages/httpretty/__pycache__/errors.cpython-34.pyo370
/usr/lib/python3.4/site-packages/httpretty/__pycache__/http.cpython-34.pyc4,127
/usr/lib/python3.4/site-packages/httpretty/__pycache__/http.cpython-34.pyo4,127
/usr/lib/python3.4/site-packages/httpretty/__pycache__/utils.cpython-34.pyc614
/usr/lib/python3.4/site-packages/httpretty/__pycache__/utils.cpython-34.pyo614
/usr/lib/python3.4/site-packages/httpretty/compat.py2,911
/usr/lib/python3.4/site-packages/httpretty/core.py33,228
/usr/lib/python3.4/site-packages/httpretty/errors.py1,311
/usr/lib/python3.4/site-packages/httpretty/http.py4,753
/usr/lib/python3.4/site-packages/httpretty/utils.py1,528
/usr/share/doc/python3-httpretty4,096
/usr/share/doc/python3-httpretty/COPYING1,092
/usr/share/doc/python3-httpretty/README.md16,377
Component of
1 through 7 of 7
Buildroot descending sort Created State
f23-build-3546934-493556 2015-06-18 20:35:12 expired
f23-build-3545155-493513 2015-06-18 18:40:42 expired
f23-build-3510897-492897 2015-06-17 02:50:58 expired
f23-build-3206720-472601 2015-04-10 22:40:47 expired
f23-build-3206697-472599 2015-04-10 22:33:34 expired
f23-build-3206560-472593 2015-04-10 21:10:10 expired
f23-build-3198185-472068 2015-04-09 01:58:29 expired