Wed, 16 Jun 2021 18:03:33 UTC

Information for RPM python-kiwi-1.9.22-1.fc9.noarch.rpm

ID639492
Namepython-kiwi
Version1.9.22
Release1.fc9
Epoch
Archnoarch
SummaryFramework for Python GUI applications
DescriptionKiwi consists of a set of classes and wrappers for PyGTK that were developed to provide a sort of framework for applications. Fully object-oriented, and roughly Smalltalk's MVC, Kiwi provides a simple, practical way to build forms, windows and widgets that transparently access and display your object data.
Build Time2008-06-30 23:41:18 GMT
Size504,951
3db4e0ee84a80d7548c57892c99574bb
LicenseLGPLv2+
Buildrootdist-f9-build-213380-37664
Provides
python-kiwi = 1.9.22-1.fc9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/python
pygtk2 >= 2.8
python(abi) = 2.5
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 243 >>>
Name ascending sort Size
/usr/bin/kiwi-i18n2,974
/usr/bin/kiwi-ui-test2,984
/usr/lib/python2.5/site-packages/kiwi4,096
/usr/lib/python2.5/site-packages/kiwi-1.9.22-py2.5.egg-info511
/usr/lib/python2.5/site-packages/kiwi/__init__.py3,033
/usr/lib/python2.5/site-packages/kiwi/__init__.pyc1,974
/usr/lib/python2.5/site-packages/kiwi/__init__.pyo1,939
/usr/lib/python2.5/site-packages/kiwi/__installed__.py317
/usr/lib/python2.5/site-packages/kiwi/__installed__.pyc421
/usr/lib/python2.5/site-packages/kiwi/__installed__.pyo421
/usr/lib/python2.5/site-packages/kiwi/__version__.py855
/usr/lib/python2.5/site-packages/kiwi/__version__.pyc192
/usr/lib/python2.5/site-packages/kiwi/__version__.pyo192
/usr/lib/python2.5/site-packages/kiwi/accessor.py18,200
/usr/lib/python2.5/site-packages/kiwi/accessor.pyc9,746
/usr/lib/python2.5/site-packages/kiwi/accessor.pyo9,746
/usr/lib/python2.5/site-packages/kiwi/argcheck.py6,911
/usr/lib/python2.5/site-packages/kiwi/argcheck.pyc5,847
/usr/lib/python2.5/site-packages/kiwi/argcheck.pyo5,847
/usr/lib/python2.5/site-packages/kiwi/component.py4,309
/usr/lib/python2.5/site-packages/kiwi/component.pyc4,966
/usr/lib/python2.5/site-packages/kiwi/component.pyo4,966
/usr/lib/python2.5/site-packages/kiwi/controllers.py5,126
/usr/lib/python2.5/site-packages/kiwi/controllers.pyc4,544
/usr/lib/python2.5/site-packages/kiwi/controllers.pyo4,544
/usr/lib/python2.5/site-packages/kiwi/currency.py6,838
/usr/lib/python2.5/site-packages/kiwi/currency.pyc5,428
/usr/lib/python2.5/site-packages/kiwi/currency.pyo5,428
/usr/lib/python2.5/site-packages/kiwi/datatypes.py22,365
/usr/lib/python2.5/site-packages/kiwi/datatypes.pyc23,873
/usr/lib/python2.5/site-packages/kiwi/datatypes.pyo23,815
/usr/lib/python2.5/site-packages/kiwi/db4,096
/usr/lib/python2.5/site-packages/kiwi/db/__init__.py851
/usr/lib/python2.5/site-packages/kiwi/db/__init__.pyc182
/usr/lib/python2.5/site-packages/kiwi/db/__init__.pyo182
/usr/lib/python2.5/site-packages/kiwi/db/query.py3,846
/usr/lib/python2.5/site-packages/kiwi/db/query.pyc5,301
/usr/lib/python2.5/site-packages/kiwi/db/query.pyo5,257
/usr/lib/python2.5/site-packages/kiwi/db/sqlalch.py6,065
/usr/lib/python2.5/site-packages/kiwi/db/sqlalch.pyc5,509
/usr/lib/python2.5/site-packages/kiwi/db/sqlalch.pyo5,471
/usr/lib/python2.5/site-packages/kiwi/db/sqlobj.py7,828
/usr/lib/python2.5/site-packages/kiwi/db/sqlobj.pyc7,293
/usr/lib/python2.5/site-packages/kiwi/db/sqlobj.pyo7,255
/usr/lib/python2.5/site-packages/kiwi/db/stormintegration.py3,729
/usr/lib/python2.5/site-packages/kiwi/db/stormintegration.pyc3,547
/usr/lib/python2.5/site-packages/kiwi/db/stormintegration.pyo3,509
/usr/lib/python2.5/site-packages/kiwi/decorators.py3,569
/usr/lib/python2.5/site-packages/kiwi/decorators.pyc3,614
/usr/lib/python2.5/site-packages/kiwi/decorators.pyo3,614
Component of
1 through 1 of 1
Buildroot descending sort Created State
dist-f9-build-231649-41606 2008-07-30 15:26:07 expired