Fri, 30 Jul 2021 12:02:46 UTC

Information for RPM pciutils-3.0.0-2.fc10.ppc.rpm

ID727937
Namepciutils
Version3.0.0
Release2.fc10
Epoch
Archppc
SummaryPCI bus related utilities
DescriptionThe pciutils package contains various utilities for inspecting and setting devices connected to the PCI bus. The utilities provided require kernel version 2.1.82 or newer (which support the /proc/bus/pci interface).
Build Time2008-09-01 13:23:02 GMT
Size72,573
e5c732303e9a7d60fb522807f721bd0f
LicenseGPLv2+
Buildrootdist-f10-build-247063-45134
Provides
pciutils = 3.0.0-2.fc10
pciutils(ppc-32) = 3.0.0-2.fc10
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
hwdata
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.4)
libpci.so.3
libpci.so.3(LIBPCI_3.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/sbin/lspci53,564
/sbin/setpci14,244
/sbin/update-pciids1,736
/usr/share/doc/pciutils-3.0.04,096
/usr/share/doc/pciutils-3.0.0/ChangeLog56,264
/usr/share/doc/pciutils-3.0.0/README5,729
/usr/share/doc/pciutils-3.0.0/pciutils.lsm596
/usr/share/man/man8/lspci.8.gz4,341
/usr/share/man/man8/setpci.8.gz2,299
/usr/share/man/man8/update-pciids.8.gz463
Component of
1 through 4 of 4
Buildroot descending sort Created State
dist-f10-build-258335-46687 2008-09-18 15:20:55 expired
dist-f10-build-257729-46548 2008-09-17 11:47:29 expired
dist-f10-build-248344-45373 2008-09-03 08:48:23 expired
dist-f10-build-247835-45267 2008-09-02 15:31:38 expired