Fri, 30 Jul 2021 12:04:03 UTC

Information for RPM pciutils-devel-3.0.0-2.fc10.i386.rpm

ID727946
Namepciutils-devel
Version3.0.0
Release2.fc10
Epoch
Archi386
SummaryLinux PCI development library
DescriptionThis package contains a library for inspecting and setting devices connected to the PCI bus.
Build Time2008-09-01 13:21:33 GMT
Size49,421
86b35ed2bbb0b9a770ca1b5836406589
LicenseGPLv2+
Buildrootdist-f10-build-247065-45134
Provides
pciutils-devel = 3.0.0-2.fc10
pciutils-devel(x86-32) = 3.0.0-2.fc10
pkgconfig(libpci) = 3.0.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libpci.so.3
pciutils = 3.0.0-2.fc10
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
zlib-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/include/pci4,096
/usr/include/pci/config.h1,010
/usr/include/pci/header.h53,730
/usr/include/pci/pci.h8,220
/usr/include/pci/types.h1,421
/usr/lib/libpci.a59,478
/usr/lib/libpci.so15
/usr/lib/pkgconfig/libpci.pc175
Component of
1 through 6 of 6
Buildroot descending sort Created State
dist-f10-build-258332-46687 2008-09-18 15:20:53 expired
dist-f10-build-257728-46548 2008-09-17 11:47:29 expired
dist-f10-build-252697-45883 2008-09-09 03:25:19 expired
dist-f10-build-251220-45746 2008-09-06 21:40:18 expired
dist-f10-build-248343-45373 2008-09-03 08:48:22 expired
dist-f10-build-247834-45267 2008-09-02 15:31:35 expired