Sat, 22 Jan 2022 12:35:08 UTC

Information for RPM adwaita-qt5-0.4-1.fc23.x86_64.rpm

ID7618649
Nameadwaita-qt5
Version0.4
Release1.fc23
Epoch
Archx86_64
SummaryAdwaita Qt5 theme
DescriptionAdwaita theme variant for applications utilizing Qt5
Build Time2016-04-21 09:17:49 GMT
Size50,818
3c056273273fc47da74d68b97ed414f5
LicenseLGPLv2+
Buildrootf23-build-5410182-597846
Provides
adwaita-qt5 = 0.4-1.fc23
adwaita-qt5(x86-64) = 0.4-1.fc23
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
adwaita-qt-common
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libQt5Core.so.5(Qt_5.6)(64bit)
libQt5Gui.so.5()(64bit)
libQt5Gui.so.5(Qt_5)(64bit)
libQt5Widgets.so.5()(64bit)
libQt5Widgets.so.5(Qt_5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
qt5-qtbase
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib64/qt5/plugins/styles/adwaita.so94,312
/usr/share/doc/adwaita-qt54,096
/usr/share/doc/adwaita-qt5/LICENSE.LGPL226,438
/usr/share/doc/adwaita-qt5/README.md786
Component of No Buildroots